LX Forums Forum banner

WTF, where did my SC 91 octane tune go after update?

4143 Views 89 Replies 25 Participants Last post by  fogey
So I updated my SC Flashpaq to 1.18 and when I went out to the car and started to reprogram it and under the power levels I only have a choice of 87 tune and mileage XS or whatever they call it.

Is that new thing mileage XS supposed to replace the 91 tune? I sure hope not unless it doesn't cut any power but I don't see how it couldn't.

Did I just screw myself with this latest update?
1 - 3 of 90 Posts
Double check which version of the 1.18 software you loaded onto your flashpaq. There are three versions available, performance, performance with datalogging and with the mileage xs option. It sounds like you downloaded the MileageXS version instead of either the performance or performance with data logging.
Hmmm, when I updated it I don't recall having an option of what to load. Once I downloaded the update application....
This is what I was talking about. Sorry if I wasn't very clear. When you download the 1.18 update, there are three choices to choose from. If you chose the MileageXS option, then I don't think you get the 91 perf tune. I chose the Performance tune with advanced datalogging and so I had the 91 tune, but not the MileageXS available to me when I plugged it into my car to flash it.
Well as I had said, I have updated my tuner and I've reprogrammed my car with the latest 91 perf tune. The main reason I wanted to try the 1.18 is that during the winter months, I like to run the 91 tune as I typically get better mileage out of it, but I run stock trans settings so it's less agressive for poor weather driving. Well with the previous tune I had (I think I still had the 1.13 prior to this update), no matter what I did, I could load the 91 perf tune and I could specify to load stock trans settings, but some things were not stock. For instance I always have the '5' in autostick mode where as before programming with the SC, the EVIC would only display up to 4th gear when in autostick mode. This may sound strange to some, but anyone with an early build '05 probably knows what I'm referrig to here. This may be due to PCM programming more than TCM but when I go back to stock settings, I still get this. It almost seems like I have some program settings stuck in the TCM. Whenever I change my tune, I always go back to stock first, read stock, flash with the new settings and then remove fuse 11 to reset adaptives.
See less See more
1 - 3 of 90 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.