LX Forums Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hello all.

2010 Chrysler 300S
Long tube headers, full 3" exhaust with high flow cats
Comp 274 Phaser Cam
Tuned with an exhaust leak
stock converter

After we got the exhaust leak fixed, it seems I can't always come to a stop with it in drive, or else it surges and gives itself throttle to not die.

I have a buddy who has been helping me with this, and we can't seem to figure out where this issue is. We tried adding more to the VE table, and taking some out, both ways we are still experiencing the same issue.

We also tried to lower the idle rpm to about 750, but when it's parked, stopped, whatever, it always moves back to the original tune of 950.

Does anyone have any ideas as to what this could be? We are trying it with HP Tuners.

Please and thank you!!!
 

· Registered
Joined
·
442 Posts
Is this not something you experienced before the exhaust leak?...

I would think lowering idle would make it worse..

Where did the 950 idle rPm come from?

Has this been professionally tuned or you just trying to adjust it with your tuner??


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
Not as far as I remember. But we got it tuned, and the following day we got the exhaust leak fixed. I didn't drive it much, but it seems to be more the computer learns, the more often it wants to die at a stop.

It was tuned at Barth Tuning, that's what he set the rpm at for idle. He wants to charge me to retune it, so I don't really wanna go back to him.

I am just working with a buddy to learn a bit about tuning, and this seems to be the only issue we are having.

Is this not something you experienced before the exhaust leak?...

I would think lowering idle would make it worse..

Where did the 950 idle rPm come from?

Has this been professionally tuned or you just trying to adjust it with your tuner??

Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
1,198 Posts
I went to tim. Worst tune I have ever had. ( your mileage may very ) and I know some have good luck but I trailer the car from ia to Illinois 2 times
Never gain
I will leave it at that


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
19 Posts
Discussion Starter · #9 ·
It was a dyno tune. My only thing is I don't wanna pay a whole bunch of money to get it redone, I have a buddy helping me with HP Tuners, but we can only get so far.

He wants to charge me I think $200 for a retune, and kinda wanna learn how to do it myself, or at least not pay that much to get this issue fixed lol

Yikes. Any luck? Was that a dyno tune or email tune? I know there are a handful of guys here that do dyno and email tunes and are (from what I've heard) very good to work with

Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top