LX Forums Forum banner
1 - 4 of 4 Posts

·
Clever Disguise as a Responsible Adult
Joined
·
5,801 Posts
Discussion Starter · #1 ·
Has anyone done the ESP mod on a late build-date Charger?

I cut into a blue/violet wire @ the top of the ABS connector and inserted a switch/relay, but the ESP still seems to be functioning.

There is another blue/violet wire on the bottom of the ABS connector, is that the infamous "pin #22"?

I get the ESP/BAS icon along with the "Mr. Squiggly" when I interupt the circuit but there seems to be no difference from the regular ESP off function.:sad:
 

·
LX Newbie
Joined
·
6 Posts
PowerWagon896 said:
Has anyone done the ESP mod on a late build-date Charger?

I cut into a blue/violet wire @ the top of the ABS connector and inserted a switch/relay, but the ESP still seems to be functioning.

There is another blue/violet wire on the bottom of the ABS connector, is that the infamous "pin #22"?

I get the ESP/BAS icon along with the "Mr. Squiggly" when I interupt the circuit but there seems to be no difference from the regular ESP off function.:sad:
If you get those icons then that should be the correct wire. I noticed a big difference when I did mine, but mine is an earlier build. Are you sure ESP is still active? Test it out, try pulling a "Tokyo Drift" up a parking garage ramp.
 

·
Premium Member
Joined
·
299 Posts
PowerWagon896 said:
Has anyone done the ESP mod on a late build-date Charger?

I cut into a blue/violet wire @ the top of the ABS connector and inserted a switch/relay, but the ESP still seems to be functioning.

There is another blue/violet wire on the bottom of the ABS connector, is that the infamous "pin #22"?

I get the ESP/BAS icon along with the "Mr. Squiggly" when I interupt the circuit but there seems to be no difference from the regular ESP off function.:sad:
If you look on the other side of the little module you will see each pin is actually numbered. I'm referring to the opposite side of the wires, the back, whatever you want to call it.

It's not 1-whatever, but they do show you where pin 1 is, then like pin 16 or 17, then pin 30, so you can count your way through and find the correct one.

It took me an hour to figure that out and the rest of the install took minutes.
 

·
Premium Member
Joined
·
299 Posts
Oh & by the way, I don't notice a difference at all. I feel like I paid $200.00 bucks for the module basically to be able to turn the fan on and off.

On the last page of the instructions I think it says that the ESP disable module should be used in conjunction with the factory ESP disable. I'm not sure what that means but I took that as hold the factory ESP disable button for the 8-10 seconds until you hear the chime, and then I see the ESP light come on.

Then I engage the mod, and the tracks come up as well.

No matter how I try to use it, it all seems the same to me.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top