LX Forums Forum banner
1 - 15 of 15 Posts

·
LX Newbie
Joined
·
53 Posts
Discussion Starter · #1 · (Edited)
Ok I have been using this (under $20) spacer to eliminate CEL for sometime and I have over 100 miles on my SRT-10 with headers and no cats and no CEL. I also have used this on other vehicles of mine and works fantastic!

Ok I know pep boys has these usally in stock part HELP! # 42002. . .

The pics that im posting are actually 2 diff. peices because they only had one 42002.

Ok in our case since we of course have two 02 sensors we will need two packs of the HELP! 42002's. In the packs it will come with two spacers. Also if you dont have one get a 1/2" drill bit.

Then once you have them back were your going to do the work. Drill only ONE of the spacers (this is the one that the 02 sensor will go in). I used a drill press but a hand drill and vice will work too. Once you have one drilled you can screw it into the non drilled spacer and you have one finised! OPTIONAL: If you would like too and have easy access to a welder you can tack the two togther so that way your only screwing one instead of two when your tightning them down into the bung.

Rinse and repeat for the other side! Reset the ECU and no more CEL!

http://i22.photobucket.com/albums/b316/Turbo_neon/100_0234.jpg (screwed together)

http://i22.photobucket.com/albums/b316/Turbo_neon/100_0233.jpg (Drilled hole)

http://i22.photobucket.com/albums/b316/Turbo_neon/100_0232.jpg (The one on the left is the one {2 included} that will come in the pack)

http://i22.photobucket.com/albums/b316/Turbo_neon/100_0231.jpg (Part #)

http://i22.photobucket.com/albums/b316/Turbo_neon/100_0229.jpg (again together)

Ill get some pics of them installed in a little while.
 

·
I'm releasing the flying monkeys!
Joined
·
1,468 Posts
Thanks much for the info. I believe this has been used before with mixed results - but I could be wrong.
 

·
Mr. White Chocolate P. Rock
Joined
·
1,458 Posts
I have used this method on my Jeep when the cats where failing due to cracked headers, kept the check engine light away.

it works due to the fact it holds the downstream sensor out of the hot gas flow thus giving it a different reading than the upstream one. therefore the computer is happy as it thinks the cats are making a difference so CEL stays off.
 

·
Registered
Joined
·
1,851 Posts
surprised no one has made these and started a little business on the side. Guy on the 350z forums did and made pretty good $$$$. I had L type elbow anti foulers on previous car with perfect results. Guess since im going catless soon I need to find another set
 

·
Registered
Joined
·
2,192 Posts
I found using the L-shaped stainless steel anti-fouler to be a cleaner look and makes better access to the sensor if by chance it needed to be swapped out in place. Best results too. The two piece set-up is more of a forever use as it rusts pretty good over time. These remarks are of course from experience with my 03 basterd child Hemi Truck with long tubes and OR pipe. For LX's its best to turn the rears off in the tune if long tubes and catted mids flow causes issues which is my current set up on the magnum. Shorties with high flow catted mids never caused issues either. Good reminder info that folks can use as an option. Danny
 

·
Registered
Joined
·
524 Posts
. For LX's its best to turn the rears off in the tune if long tubes and catted mids flow causes issues which is my current set up on the magnum.
I have my rears turned off via a tune. Unfortunately they produce a "not ready" state when I attempt to get a NYS inspection. I'm hoping this will allow me to load my stock tune and not get a CEL and pass the inspection test.
 

·
Registered
Joined
·
18 Posts
HI All just before start of cold weather I get P0430 and now remote start will not stay on. So where do I palce the non foulers. THe code says bank2 sensor , is this where I place the non fouler? and also On the the same side Bank 2 sensor 2 ?

Basically what I am asking is do I need to place non foulers on both sensors in bank2?
 

·
Super Moderator
Joined
·
5,360 Posts
HI All just before start of cold weather I get P0430 and now remote start will not stay on. So where do I palce the non foulers. THe code says bank2 sensor , is this where I place the non fouler? and also On the the same side Bank 2 sensor 2 ?

Basically what I am asking is do I need to place non foulers on both sensors in bank2?
If you haven't changed anything, as far as the O2 sensors go, and the light suddenly came on, it's probably a bad sensor.

Car? Year? Model? Mods?
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top