LX Forums Forum banner
1 - 8 of 8 Posts

·
The Maine Magnum
Joined
·
368 Posts
Discussion Starter · #1 ·
I have had my blastin bob's 7 db kit on for about two months now. my check engine light came on on monday and I am going into the dealership on Monday. Is there anyway the light could be on beacuse of the pipes?
 

·
What'd I miss?
Joined
·
23,444 Posts
MaineMagnumRT said:
I have had my blastin bob's 7 db kit on for about two months now. my check engine light came on on monday and I am going into the dealership on Monday. Is there anyway the light could be on beacuse of the pipes?
if the pipes are only cat-back, not likely. if they include high flow cats, definite possibility.
 

·
AG Strek
Joined
·
3,082 Posts
I have had the 11's on as well since April I think, not a single issue..all they do is replace the stock resonators...nothing more
 

·
The member formerly known as Jleilich
Joined
·
533 Posts
MaineMagnumRT said:
I have had my blastin bob's 7 db kit on for about two months now. my check engine light came on on monday and I am going into the dealership on Monday. Is there anyway the light could be on beacuse of the pipes?
Get your self a scanner, or check the CEL code and it will tell you if it is exhaust related or not.
 
G

·
All you have done in effect is removed the resonators, it cannot throw any codes.

Mine have been on for about 4 or 5 months, never an issue.
 

·
2006 Mag SRT Owner
Joined
·
13,441 Posts
If you have an EVIC, there is a method in the knowledge base about how to show the codes.

Maybe someone will post it here. I think its turn the ignition ON then to ACC then to ON then to ACC, then to ON and they will display one at a time in where the odometer usually is.

After its finished or if there are no codes, it will display a ------ dOne

Am I close?

Thanks,

Don
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top