Page 12 of 12 FirstFirst ... 2101112
Results 166 to 178 of 178
  1. #166
    Join Date
    Mar 2021
    Location
    Warming up in WNY
    Posts
    80
    Post Thanks / Like
    Figured it out without any outside entity.
    Last edited by The Wagonmaster; 03-08-2021 at 07:45 PM.



  2. #167
    Join Date
    Nov 2011
    Location
    Ontario,Canada
    Posts
    387
    Post Thanks / Like
    Why do we have the Attach picture or video options if we can't do it?

  3. #168
    Join Date
    Mar 2016
    Location
    DE
    Posts
    3,193
    Post Thanks / Like
    Quote Originally Posted by IcarusLSC View Post
    Why do we have the Attach picture or video options if we can't do it?
    I believe theres a small amount of space we each get to upload a pic.

  4. #169
    Join Date
    Mar 2016
    Location
    DE
    Posts
    3,193
    Post Thanks / Like
    Quote Originally Posted by The Wagonmaster View Post
    Figured it out without any outside entity.
    Care to share with the class?
    Likes KYUUBI liked this post

  5. #170
    Join Date
    Mar 2021
    Location
    Warming up in WNY
    Posts
    80
    Post Thanks / Like
    Found an "Insert Image" icon.

    4th one in from the right, at the top of the Quick Reply box.

    Click on the icon then click on "From Computer".

  6. #171
    Join Date
    Nov 2017
    Posts
    234
    Post Thanks / Like
    Image1615346069.066973.jpg


    Sent from my iPhone using Scat Pack Forums

  7. #172
    Join Date
    Nov 2017
    Posts
    234
    Post Thanks / Like
    Nope.



    Sent from my iPhone using Scat Pack Forums

  8. #173
    Join Date
    Mar 2018
    Location
    Central Indiana
    Posts
    298
    Post Thanks / Like
    Lame...

    Using iPhone, I clicked the upper icons up there in the audio reply page. It popped up a box that actually allowed me to search my phones files. I clicked the picture and tried to download. Nope. Huge file! But the error didn’t state such.

    Tried again and was able to click the photo and changed the size to SMALL which made it 114Kb. Tried upload file again and got:

    7D7D642C-2C11-48BA-9A50-AB7712B7608D.jpeg: Exceeds your quota by 2.3 KB. <a rel="nofollow" href="misc.php?do=attachments" target="_blank">Click here to view your attachments</a>


    Apparently, unless you’re using avatar pics, you aren’t loading them using their setup here.

    Again, LAME!

    EDIT:

    Tried again using ADVANCED. Got this warning on an 84Kb size photo..!

    67D8003A-4BD7-4ABB-BED1-8062C434ACE1.jpeg: Exceeds your quota by 99 Bytes. <a rel="nofollow" href="misc.php?do=attachments" target="_blank">Click here to view your attachments</a>


    Really?! On 99 bytes over??? LoL!

    Guess I need a lower resolution phone?
    Last edited by MopaR/T; 03-12-2021 at 05:19 PM.
    2016 Charger R/T ScatPack

    “SYLVIA”



  9. #174
    Join Date
    Mar 2021
    Location
    Warming up in WNY
    Posts
    80
    Post Thanks / Like
    Phones are for "Phone" calls.

    No problem here via PC

    DSCN3281.jpg

  10. #175
    Join Date
    Mar 2018
    Location
    Central Indiana
    Posts
    298
    Post Thanks / Like
    Quote Originally Posted by The Wagonmaster View Post
    Phones are for "Phone" calls.

    No problem here via PC

    DSCN3281.jpg
    HaHa! Yeah, because I wanna lay on the couch in front of my TV with a PC.... Posting Pictures

    Added the Tapatalk app.

    Let’s see if pics work now?


    Sent from my iPhone using Tapatalk

  11. #176
    Join Date
    Jul 2020
    Posts
    7
    Post Thanks / Like
    Your can subscribe for the vip plan so you can have enough access to pics


    Sent from my iPhone using Tapatalk
    Thanks MopaR/T thanked for this post

  12. #177
    Join Date
    Mar 2018
    Location
    Central Indiana
    Posts
    298
    Post Thanks / Like
    Quote Originally Posted by Dody02 View Post
    Your can subscribe for the vip plan so you can have enough access to pics


    Sent from my iPhone using Tapatalk
    Yes, I might have to. Saw that... and thanks!


    Sent from my iPhone using Tapatalk

  13. #178
    Join Date
    Nov 2020
    Location
    Spartanburg
    Posts
    17
    Post Thanks / Like
    I am unable to post pics in my garage. It says the “image cannot be moved”, I have emailed the mods but haven’t heard back from them yet. Anyone else come across this?

Page 12 of 12 FirstFirst ... 2101112

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •