Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Join Date
    Dec 2012
    Location
    Ajax Ontario Canada
    Posts
    75
    Post Thanks / Like
    The IAC parked is the position it starts at for a given temp. Bottom scale is temp and left side is %. Mine starts at 70% cold and 45% hot. You start high and lower it until it starts without revving too high.

    If its not high enough it will not start without using the gas pedal.

    There is a startup IAC hold time and decay that can be set. Its how long it will hold that IAC position and then the decay is the time to ramp it down to desired idle speed.




  2. #17
    Join Date
    Apr 2021
    Posts
    18
    Post Thanks / Like
    Quote Originally Posted by Glen440 View Post
    The IAC parked is the position it starts at for a given temp. Bottom scale is temp and left side is %. Mine starts at 70% cold and 45% hot. You start high and lower it until it starts without revving too high.

    If its not high enough it will not start without using the gas pedal.

    There is a startup IAC hold time and decay that can be set. Its how long it will hold that IAC position and then the decay is the time to ramp it down to desired idle speed.


    I cracked the throttle blade a little more and now it cold starts and idles with no issues. there is one thing it consistently does though, when I cold start it with no pedal, it will fire then stall. and then when I hit the key a second time, it fired up and settles into an idle no problem. I don't cycle the key after the initial stall, so I am guessing that it might have something to do with the shot of fuel that the ecm gives the motor when you turn the key on but before you crank the motor, that is causing it to fire and stall initially but since I don't cycle the key after the initial stall it doesn't get that pre-cranking fuel and isn't starting overly rich? it's just a guess of course, I know I might be way out to lunch on it.

  3. #18
    Join Date
    Dec 2012
    Location
    Ajax Ontario Canada
    Posts
    75
    Post Thanks / Like
    You should start data logging the cold start. There are a few things that can be done to richen the start. Mine will start and then the iac catches it before it stalls.

    You have to see if its going lean at start. There is startup enrichment and temp enrichment as well as AFR offset. Make sure fuel prime is enabled I'll post the screen.

  4. #19
    Join Date
    Apr 2021
    Posts
    18
    Post Thanks / Like
    I sent a cold start log to my tuner a couple days ago, I have just been waiting to hear back from him.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •