Page 30 of 30 FirstFirst ... 20282930
Results 436 to 440 of 440
  1. #436
    Join Date
    Feb 2018
    Location
    Chattanooga TN
    Posts
    105
    Post Thanks / Like
    Quote Originally Posted by Dallas214Tx View Post
    Ahhhh would be nice, at least the clusters can be swapped. Just waiting on someone to figure out the steering wheel. Thanks


    Sent from my iPhone using Tapatalk
    It can be done, but requires a lot of knowledge with can-bus interpretation and re wiring. Only a few have ever done it.


    Steering wheel button issue is fixed via Tazer (easiest) or once again figuring out can bus messages and using a adrunio or sorts to make them say the right stuff.
    2011 Dodge Charger Pursuit 113K Miles. Stock for Now.
    Cop Brakes, Cop Exhaust, Cop Suspension,
    It's the model with the big bull bar so pedestrians get out of the way.




  2. #437
    Join Date
    Feb 2021
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by CE9311 View Post
    It can be done, but requires a lot of knowledge with can-bus interpretation and re wiring. Only a few have ever done it.


    Steering wheel button issue is fixed via Tazer (easiest) or once again figuring out can bus messages and using a adrunio or sorts to make them say the right stuff.
    Has anybody posted full finish steps or at least tried to sell a harness that’ll make it possible. And the steering wheel for a 2015+ ?


    Sent from my iPhone using Tapatalk

  3. #438
    Join Date
    Oct 2017
    Posts
    3
    Post Thanks / Like
    30 pages of great info!!!
    Activated just the performance pages on my 2020 300 v6
    Evic has the pages there but not seeing anything in the 8.4 uconnect like i did my 2012 RT that i used the tazer on
    Is there another setting i should be looking for?
    Thanks
    Last edited by Mike8668; Yesterday at 09:57 PM.

  4. #439
    Join Date
    Mar 2016
    Location
    N. GA
    Posts
    645
    Post Thanks / Like
    Enable "vehicle is an SRT". Do not enable "3 Mode SRT".
    2013 Dodge Charger R/T Plus, Edelbrock E-Force 2300TVS 6.8 PSI, 450hp/459tq, Corsa CatBack, 3.06 Open Diff, Severe Duty Radiator, Dual Fans, OE Oil Cooler, Pursuit BR9 Brakes.


    Thanks Mike8668 thanked for this post
    Likes Mike8668 liked this post

  5. #440
    Join Date
    Feb 2020
    Posts
    81
    Post Thanks / Like
    Yup, if you have a vehicle that was never equipped with STP then getting "regular" Performance pages (i.e. not SRT pages) to show up on the head unit will most likely not happen as Uconnect appears to send out a signal disabling it. I have had performance pages working for days when I disconnected the cellular antenna but as soon as I got close to a cell tower I would see a faint 3G (in your case it might be 4G) and it would disappear. I have read a hand full of people getting PP to show up and stay by calling uconnect and asking them to remove their account (they never stated the exact verbage they used with the uconnect rep), which I have called a couple of times and get the "your account is deactivated" response. I have a couple of threads on challenger forum explaining all the things I have tried, and the only one that was close to working is the antenna removal (actually need a resistor to trick the 911 button on the rear view mirror). Since I got launch control enabled I have given up on performance pages. There was a rumor from a CT forum member that stated Zautomotive was working a tazer update to defeat the uconnect signal but it's been approximately a year and nothing yet.
    Thanks Mike8668 thanked for this post
    Likes Mike8668 liked this post

Page 30 of 30 FirstFirst ... 20282930

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •