Results 1 to 12 of 12
  1. #1
    Join Date
    Nov 2017
    Posts
    23
    Post Thanks / Like

    8.4 Uconnect reboots - Warm states

    I've noticed now that it is starting to get hot here in Texas, my 8.4 Uconnect reboots multiple times a day. I do have a Tazer and will unmarry and remove to confirm that it isn't the issue. Just wondering if anyone else in "HOT" states have had issues once the heat comes around.

    thanks,
    Crowley



  2. #2
    Join Date
    Aug 2016
    Posts
    2,303
    Post Thanks / Like
    I’ve had mine through the end of one summer , and through an entire summer here in NY. Usually 90’s and up for summertime. Also have had a tazer and tune throughout. I’ve yet to see mine reboot. 2016 charger scat


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Mar 2017
    Location
    Bedford, Texas
    Posts
    2,217
    Post Thanks / Like
    I think it's just Texas. Mine maybe does it 3-4 times a month with no rhyme or reason to it lol

    Sent from my XT1650 using Tapatalk

  4. #4
    Join Date
    Apr 2006
    Location
    Houston, TX
    Posts
    1,283
    Post Thanks / Like
    Nope. In Houston and never had that problem. Maybe get a windshield shade if you park in the sun.
    2016 Bright White Charger Hellcat
    2009 Stone White Challenger R/T 6-Speed
    2015 Bright White Grand Cherokee SRT
    1967 Sunfire Yellow Plymouth Barracuda Formula S

  5. #5
    Join Date
    Mar 2017
    Location
    Bedford, Texas
    Posts
    2,217
    Post Thanks / Like
    Quote Originally Posted by Big RobsR/T View Post
    Nope. In Houston and never had that problem. Maybe get a windshield shade if you park in the sun.
    I have 5% across the top and DO use a shade anytime I park somewhere other than my garage. I'm used to MaMopar and her electrical Gremlins. I'm old enough to remember Lucas electronics :-D

    Sent from my XT1650 using Tapatalk

  6. #6
    Join Date
    Nov 2017
    Posts
    23
    Post Thanks / Like
    Looks like a potential issue with the unit then. I park in a parking garage (Work) or my garage at home and in the hot weather it does this pretty much every time. I do want to uninstall the Tazer (maybe just start with having it unplugged) in case it is the Tazer hardware that is the issue w/ the heat.

  7. #7
    Join Date
    Dec 2016
    Location
    Atlanta area
    Posts
    67
    Post Thanks / Like
    Mine does this at random times, regardless of the temperature. I'm in north GA, so it's plenty hot here right now. Second summer with the car. I've also had the screen just freeze and Audio stop 2-3 times over 1.5 years (17 Daytona). Told the dealer about it when I was in for an oil change and they told me I'd have to make a separate appt for that. Guess I'll get around to it at some point.

  8. #8
    Join Date
    Feb 2007
    Posts
    122
    Post Thanks / Like
    I'm 45 mins north from Houston up in Spring, and I've been driving a ton these past few days, and it hasn't happened to me in my '16 Scatpack Charger. Sounds like a unit issue.
    Pilot of a 2006 GMG Daytona Charger and a 2016 Jazz Blue Scatpack Charger
    ""We're in the pipe, 5 by 5""

  9. #9
    Join Date
    Dec 2017
    Location
    Phoenix, AZ
    Posts
    42
    Post Thanks / Like
    Im in Phoenix...2015 SP..never had that issue.

  10. #10
    Join Date
    Jan 2011
    Location
    Porter Ranch, CA
    Posts
    257
    Post Thanks / Like
    Only had mine lock up once, but I found out later that day it was my Sirius running an update in the background which caused the slow response in the head unit. It was 118F here 3 weeks ago and still over 100F every day since. 2nd summer with the car '16 SRT 392.
    2016 Charger SRT TorRed Best: ET 12.913, MPH 112.30 (DA 2446ft.), 60ft. (1.95 radials), Standing: 1.0 mile 160mph, 1.5 miles 170mph (let off to not exceed class limit of 170mph)
    AFE CAI, BBK 85mm, 180*, Diablotoona custom tune 91Oct.

    2008 Caliber SRT4 Inferno Red - SOLD [email protected] (2.327 60 ft.) MS1K v.2, MPx catted DP, K&N drop-in, NGK plugs, RT 180, Mopar hitch, new short block @ 82,000
    2007 300C SRT8 Inferno Red - SOLD [email protected] (2.003 60 ft.) AFE CAI, Predator 93 CAI, Magnaflow gutted high-flow cats, Stack intake spacer, BBK 85mm TB, JET 188, Proxes 4 275/40ZR20

  11. #11
    Join Date
    Mar 2004
    Location
    Long Island
    Posts
    28
    Post Thanks / Like
    Mine locks up when using Sirius and playing from sd card. Stops playing at times and volume and station selection un responsive. Does not do this on am or fm though.

    I have a 2015 charger rt.

  12. #12
    Join Date
    Oct 2017
    Location
    Snellville, GA
    Posts
    505
    Post Thanks / Like
    I live in Ga and as u know it's pretty hot & humid here and I never had an issue with my 12 300 srt8 so far.
    2012 300 SRT8 exhaust, intake, tuned, 180 thermostat, oil catch can
    2011 M37s 22's, BC coil overs, exhaust, intake, other small stuff
    2006 Land Rover (Wife's Ride) 22's
    2012 Camaro LS (wife's Ride) 22's, exhaust, intake, stereo upgrade
    2012 Hyundai Veloster (Daughter's Ride)
    2004 Impala SS Supercharged (Sold)
    2004 Escalade (Wrecked) 22's DVD's
    1999 Dodge Durango (Sold)
    1996 Accord heavy Modded (Traded)
    1995 Impala SS heavy Modded (Sold) Gone but not forgotten

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •