Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2017
    Location
    Florida
    Posts
    155
    Post Thanks / Like

    Gen1 tranzformer settings

    Just wondering what to set shift points at, car is stock, just a custom tune and cat-back, 180 t-stat.
    are in drive shift points set the same as the auto stick? Do i need to raise my rev limiter with my Diablo?
    Any help is appreciated 07 300SRT 36k miles

  2. #2
    Join Date
    Nov 2009
    Location
    Orlando
    Posts
    482
    Post Thanks / Like
    I set mine to factory shift points. I also only turned mine on one time. The shifts were so hard that I was legitimately concerned for the well-being of the driveline. Haven't turned it on since. Now it's just a fancy ATF thermometer and TCM resetter.
    Frankintake/srt8 catback/longtubes/predator 93/SP sway bars/KW v2 coilovers/Bwoody endlinks/catch can/front strut brace/every single electrical sensor at some point
    13.56 @ 102
    Thanks Radiology6? thanked for this post

  3. #3
    Join Date
    Mar 2010
    Location
    Sedalia, Missouri
    Posts
    412
    Post Thanks / Like
    Here is what I have my unit set to:

    Drive Shift Strength Settings:
    1-2 60 2-3 60 3-4 60 4-5 60 Scaling 00
    Down shift Strength Settings:
    1-2 10 2-3 10 3-4 10 4-5 10
    Auto-Stick Strength Settings:
    1-2 75 2-3 75 3-4 75 4-5 75 Scaling 00
    Down shift Strength Settings:
    1-2 20 2-3 20 3-4 20 4-5 20

    What is great about it is that if I don't use the throttle aggressively, it shift like stock. But if I use lots of throttle, the shifts come very quick and hard - as when you want to pass someone on a two-lane road. Auto-shift is even a bit harder. And if you don't like it change it.

    Steve
    Thanks Radiology6? thanked for this post



  4. #4
    Join Date
    Nov 2017
    Location
    Florida
    Posts
    155
    Post Thanks / Like
    steve65301 what rpm are you setting to shift at?

  5. #5
    Join Date
    Mar 2010
    Location
    Sedalia, Missouri
    Posts
    412
    Post Thanks / Like
    I tried several settings, and nothing seemed to work. l then ran across this in the instructions:

    Auto-Up-Shift is another feature for SWS models. This function is usable only if you used a Diablo tuner to disable the factory TCM’s Autoupshift feature or are using a Mopar Performance TCM (MTCM).

    The TranZformer will automatically upshift for you at a programmable RPM when in AutoStick mode. The TranZformer is factory preset to request a shift for you at 6000RPM, but this can be set to any value by using the ZPU utility, although the TCM will cause a “limp home” mode if RPMs exceed 7000. Keep in mind that this is the RPM at which a shift will be requested; there is delay in the TCM and hydraulic circuits that cause the shift to take place later, as the RPMs continue to rise. This can be anywhere from 200-600RPM higher (depending on HP, valve body modifications, clutch wear, etc.) so it’s best to set the RPM shift point lower and use the PeakRPM function to test your car’s delay and adjust accordingly. You can also set Autoupshift RPMs on the fly using steering wheel buttons. With the car in either Park, Reverse or Neutral, press in the cruise stalk and use the volume buttons, or push cruise stalk in and up/down to adjust. The tachometer will move to show the new setting, and the new RPM will show in the EVIC display as “RPM: xxxx” where xxxx is the new set RPM. This RPM will be used for all upshifts. Use ZPU if you would like to set the RPMs differently for each gear.

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •