Page 1 of 6 123 ... LastLast
Results 1 to 15 of 80
  1. #1
    Join Date
    Oct 2018
    Location
    Jacksonville, Fl
    Posts
    197
    Post Thanks / Like

    New Tazer update available

    As a heads up, ZAuto released a new Tazer update on the 13th for those that are interested.
    Tazer Update – Z Automotive
    Paul
    16 Charger Scat Pack
    HC airbox/tube, catch can, 19 grille, Ikon Rear Diffuser, Vertini RF 1.3 20x10/20x11, Tazer

    Thanks hemi_57 thanked for this post



  2. #2
    Join Date
    Apr 2018
    Posts
    388
    Post Thanks / Like
    I really wish they could find a way to let me have my Bee at startup and still retain the SRT features. I miss him. :(
    2017 Pitch Black Charger Scat Pack 392
    20% tint, BT Matte Black Catch Can, LED interior lighting, ZL1 Rock Guards, K&N drop in filter, MaxBeam Smoked LED side markers, 20x9.5/20x11 HR5 Hell Raiser wheels w/ Conti DWS06 275/315 w/ 3mm spacer.
    Likes ejayfreze, Scatram, Bandit392 liked this post

  3. #3
    Join Date
    Nov 2011
    Location
    Ontario,Canada
    Posts
    204
    Post Thanks / Like
    I wonder if it's going to be as buggy and problematic as the last ones?
    ·Ï¢årµ§·
    Likes BlackBeauty392 liked this post

  4. #4
    Join Date
    Oct 2018
    Location
    Jacksonville, Fl
    Posts
    197
    Post Thanks / Like
    Quote Originally Posted by IcarusLSC View Post
    I wonder if it's going to be as buggy and problematic as the last ones?
    That's odd. I've never had issues with mine at all. I'm running the 2.4.4 beta right now and everything functions perfectly. I'm going to install the new update at work today and mess with it.


    Sent from my ONEPLUS A6013 using Tapatalk

  5. #5
    Join Date
    Jul 2011
    Location
    Jarrell, TX
    Posts
    1,501
    Post Thanks / Like
    Quote Originally Posted by PaulMc View Post
    That's odd. I've never had issues with mine at all. I'm running the 2.4.4 beta right now and everything functions perfectly. I'm going to install the new update at work today and mess with it.


    Sent from my ONEPLUS A6013 using Tapatalk
    Same here...

    OBTW - Print out the new instructions.... Very nice as someone put some work into it.
    2017 Granite Crystal Scat Pack
    My Scat Pack Web Site
    Likes PaulMc liked this post

  6. #6
    Join Date
    Oct 2018
    Location
    Jacksonville, Fl
    Posts
    197
    Post Thanks / Like
    Just starting to mess with 2.4.5 and already found some cool new features. A few items from the Beta are the same like windows down with the key fob and now there are settings for the engine and trans that are independent of each other. Aside from Track and Sport settings, I saw one for snow and towing. (Assuming that the latter is for the Durango and Cherokee).

    Either way, lots of neat stuff to explore and play around with. Definitely download the new user guide, lots of pertinent info in there.

  7. #7
    Join Date
    Jun 2018
    Location
    Pleasanton CA
    Posts
    100
    Post Thanks / Like
    So did the fix the address input feature for the 2019s? It's really irritating that its advertised as a feature when it doesnt work.

    Sent from my SM-N975U using Scat Pack Forums mobile app

  8. #8
    Join Date
    Feb 2019
    Location
    Southeast Michigan
    Posts
    684
    Post Thanks / Like
    Quote Originally Posted by Dextar View Post
    I really wish they could find a way to let me have my Bee at startup
    I wish I had/could get that on my '19, but I wouldn't buy a Tazer for $200-300 (or whatever they go for) JUST for that
    2019 Charger Scat Pack

  9. #9
    Join Date
    Dec 2016
    Location
    Ft. Lauderdale, FL
    Posts
    3,838
    Post Thanks / Like
    I found the tazer very useful on my pre 19's.. worth it imo...
    '19 Challenger Wide body Scat Pack B5; '19 Scat Pack F8 Green; '18 Audi SQ5 Daytona Grey; '18 Daytona 392; 16 Scat Pack Granite; '15 Durango R/T Blacktop; '14 Volvo S60R Rebel Blue; '12 Audi Q5; '10 Mustang; '08 BMW E90 M3; '07 BMW 335I Active Autowerks ...
    Likes Scatram liked this post

  10. #10
    Join Date
    Aug 2019
    Location
    Round Rock, TX
    Posts
    15
    Post Thanks / Like
    Quote Originally Posted by snobrdrdan View Post
    I wish I had/could get that on my '19, but I wouldn't buy a Tazer for $200-300 (or whatever they go for) JUST for that
    Is it bad that I bought one pretty much just for the light show?
    - Andy
    2018 Chrysler 300S
    Thanks Heat00 thanked for this post

  11. #11
    Join Date
    Jun 2018
    Location
    Pleasanton CA
    Posts
    100
    Post Thanks / Like
    Quote Originally Posted by Jeckler View Post
    Is it bad that I bought one pretty much just for the light show?
    Yes. Should have bought a Civic ;p

    Sent from my SM-N975U using Scat Pack Forums mobile app

  12. #12
    Join Date
    Dec 2018
    Posts
    6
    Post Thanks / Like
    The new tazer update its not ready yet, i think, it didn’t work for me it was only stock on auto mode drive nothing else was working on driving modes.


    Sent from my iPhone using Tapatalk
    Likes Knuckle Bone liked this post

  13. #13
    Join Date
    Aug 2017
    Posts
    280
    Post Thanks / Like
    Going to update mine in a bit. Going from 2.4.3 to this new one. Supposedly I don’t have to I marry from the car, we’ll see how it goes.


    Sent from my iPhone using Tapatalk

  14. #14
    Join Date
    Dec 2018
    Posts
    6
    Post Thanks / Like
    Quote Originally Posted by Bandit392 View Post
    Going to update mine in a bit. Going from 2.4.3 to this new one. Supposedly I don’t have to I marry from the car, we’ll see how it goes.


    Sent from my iPhone using Tapatalk
    No you don’t have to unmarried, if it works on your car let us know, mine its not working on this new update


    Sent from my iPhone using Tapatalk

  15. #15
    Join Date
    Jul 2018
    Posts
    244
    Post Thanks / Like
    I am not having good results with this update. All good except now my traction control will not change from "street" in all modes. I unmarried to see if it was software related. Back to stock settings and still having the same issue (I do love that bee on the evic splash screen!) All was fine before update. Presently have the battery disconnected for an hour. No CEL's.
    Also, at mode setup screen there is a warning at traction: "! Level currently unable to change"
    Thoughts?

    Sent from my Pixel 2 using Scat Pack Forums mobile app
    Last edited by Knuckle Bone; 03-24-2020 at 07:20 PM.

Page 1 of 6 123 ... LastLast

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •