Page 3 of 6 FirstFirst 12345 ... LastLast
Results 31 to 45 of 80
  1. #31
    Join Date
    Jul 2018
    Posts
    242
    Post Thanks / Like
    Yes, I hadn't seen the bee in a long time until this past weekend. So awesome with the animation and vivid colors. Blows all the other options away by far. If we can send a man to the moon....

    Sent from my Pixel 2 using Scat Pack Forums mobile app



  2. #32
    Join Date
    Apr 2018
    Posts
    388
    Post Thanks / Like
    I want to know what the srt 392s say when they start up. I guess it's something in the programming of the late 2019 and 2020s. It honestly is one of my checklist items I have with wanting to upgrade to a 2020.
    2017 Pitch Black Charger Scat Pack 392
    20% tint, BT Matte Black Catch Can, LED interior lighting, ZL1 Rock Guards, K&N drop in filter, MaxBeam Smoked LED side markers, 20x9.5/20x11 HR5 Hell Raiser wheels w/ Conti DWS06 275/315 w/ 3mm spacer.

  3. #33
    Join Date
    Feb 2019
    Location
    Southeast Michigan
    Posts
    679
    Post Thanks / Like
    Quote Originally Posted by Knuckle Bone View Post
    Go to the zautomotive website and look at the manual for the Tazer. It lists all of the functions. I am not sure what the 2019 includes from the factory, but it's probably not worth it beyond 2018.
    Quote Originally Posted by Dextar View Post
    You can start up in track mode, Non drop drls, and light show mode. Otherwise not worth it.
    Thanks guys!
    Okay, so a couple little things/mods.

    I don't see the windows down from the key fob listed though, like someone in this thread mentioned?
    Is it working?

    Quote Originally Posted by Knuckle Bone View Post
    Go to the zautomotive website and look at the manual for the Tazer. It lists all of the functions. I am not sure what the 2019 includes from the factory, but it's probably not worth it beyond 2018.
    And this works correctly? The Bee on startup?


    Last question...how's the install (with the double bypass thing)?
    2019 Charger Scat Pack

  4. #34
    Join Date
    Aug 2017
    Posts
    278
    Post Thanks / Like
    So after driving around for about two days, my car feels a bit confused... reason I say this is because when I was cruising nice 75mph, with my foot rested how I normally do, the car accelerated out of no where. This is the 4th time it does it without me doing anything. I think b/c of this, only this, I’m doing to downgrade to one version below. Might be some bugs still within the version


    Sent from my iPhone using Tapatalk

  5. #35
    Join Date
    Jul 2018
    Posts
    242
    Post Thanks / Like
    Quote Originally Posted by snobrdrdan View Post
    Thanks guys!
    Okay, so a couple little things/mods.

    I don't see the windows down from the key fob listed though, like someone in this thread mentioned?
    Is it working?



    And this works correctly? The Bee on startup?


    Last question...how's the install (with the double bypass thing)?
    Windows up / down works.

    Bee on start up NOT working, NEVER has with Tazer. I only mentioned it because I "unmarried" (back to stock settings) while trouble shooting. It was the first time I had seen it in a long time.

    Double bypass install is very simple, even a caveman could do it

    Sent from my Pixel 2 using Scat Pack Forums mobile app

  6. #36
    Join Date
    Oct 2018
    Location
    Jacksonville, Fl
    Posts
    195
    Post Thanks / Like
    Quote Originally Posted by Knuckle Bone View Post
    A trick I use is set start up mode to Track. Then enable ECO mode. Map steering wheel button to Track mode. Now you can toggle between Track and ECO modes with one button. I am in Track anytime except on the highway when I tap a button for ECO. If needed one tap and back in Track.
    I've got mine mapped similar, with the exception that I have mine set to start in Eco mode and the steering wheel buttons set to track, rear camera and line lock.
    Paul
    16 Charger Scat Pack
    HC airbox/tube, catch can, 19 grille, Ikon Rear Diffuser, Vertini RF 1.3 20x10/20x11, Tazer

    Likes Knuckle Bone liked this post

  7. #37
    Join Date
    Nov 2011
    Location
    Ontario,Canada
    Posts
    204
    Post Thanks / Like
    Careful remapping buttons, I did this on mine and while it works for the feature you program, it also activates the feature the button did originally too. A pita and not correct bug they don't care about. 2.4.3 seems to be the most stable from people I've talked to so far.
    ·Ï¢årµ§·

  8. #38
    Join Date
    Jun 2018
    Location
    Pleasanton CA
    Posts
    100
    Post Thanks / Like
    Quote Originally Posted by snobrdrdan View Post
    Thanks guys!
    Okay, so a couple little things/mods.

    I don't see the windows down from the key fob listed though, like someone in this thread mentioned?
    Is it working?



    And this works correctly? The Bee on startup?


    Last question...how's the install (with the double bypass thing)?
    Takes 20 min if that.

    Sent from my SM-N975U using Scat Pack Forums mobile app

  9. #39
    Join Date
    Jun 2018
    Location
    Pleasanton CA
    Posts
    100
    Post Thanks / Like
    Quote Originally Posted by Bandit392 View Post
    So after driving around for about two days, my car feels a bit confused... reason I say this is because when I was cruising nice 75mph, with my foot rested how I normally do, the car accelerated out of no where. This is the 4th time it does it without me doing anything. I think b/c of this, only this, I’m doing to downgrade to one version below. Might be some bugs still within the version


    Sent from my iPhone using Tapatalk
    Do you use a pedal commander? I did and my car grew a brain and began to drive itself on multiple occasions. I've got the video to prove it as well lol

    Sent from my SM-N975U using Scat Pack Forums mobile app

  10. #40
    Join Date
    Aug 2017
    Posts
    278
    Post Thanks / Like
    No I do not use pedal commander, but sure felt like I was using one with its own mind lol


    Sent from my iPhone using Tapatalk

  11. #41
    Join Date
    Oct 2018
    Location
    Jacksonville, Fl
    Posts
    195
    Post Thanks / Like
    Quote Originally Posted by IcarusLSC View Post
    Careful remapping buttons, I did this on mine and while it works for the feature you program, it also activates the feature the button did originally too. A pita and not correct bug they don't care about. 2.4.3 seems to be the most stable from people I've talked to so far.
    My car never came with the buttons and I ordered them from Steve White ZAutomotive. I just need to come up with some small info graphic for them.


    Sent from my ONEPLUS A6013 using Tapatalk

    Edit... Bought my steering wheel buttons from ZAuto as well.
    Last edited by PaulMc; 03-25-2020 at 12:52 PM.

  12. #42
    Join Date
    Jul 2018
    Posts
    242
    Post Thanks / Like
    I don't have have adaptive cruise control so my buttons were a "dummy" plate that looked like buttons. Ordered aux. buttons from zautomotive for $45. Install takes literally 30 seconds and they work perfectly. I like that they are plain and the color is a perfect match.

    Aux Buttons – Z Automotive

    Sent from my Pixel 2 using Scat Pack Forums mobile app
    Last edited by Knuckle Bone; 03-25-2020 at 06:21 AM.

  13. #43
    Join Date
    Jul 2011
    Location
    Jarrell, TX
    Posts
    1,500
    Post Thanks / Like
    A c ouple of things:

    1) When I removed my Tazer to update it I lost the mappings of the dash Sport Button and the mapping of the Aux buttons. Also, after day or so the car sometimes couldn't figure out out if it was in ECO or Non- ECO mode. So, I unmarried it and went back to Scat Pack mode. Boy what difference after 2 years in SRT mode. There were a number little quirks I notice, like the shifts, some surging and so on. They were all short lived. The last couple of days no issues. So, I wonder if the "Adaptives" are reset in the un-marry process?

    I needed to un-marry the Tazer for another reason, to take the car in and have the radio looked at as it randomly freezes and I have an update that needs to be installed that FCA says doesn't exist.

    2) I installed the Zauto AUX buttons. My write up is HERE.







    2017 Granite Crystal Scat Pack
    My Scat Pack Web Site

  14. #44
    Join Date
    Aug 2017
    Posts
    278
    Post Thanks / Like
    I know for fact when you unmarry you lose your mapped buttons. I’ve done it twice and have had to remap them


    Sent from my iPhone using Tapatalk

  15. #45
    Join Date
    Jul 2011
    Location
    Jarrell, TX
    Posts
    1,500
    Post Thanks / Like
    Quote Originally Posted by Bandit392 View Post
    I know for fact when you unmarry you lose your mapped buttons. I’ve done it twice and have had to remap them


    Sent from my iPhone using Tapatalk
    I didn't unmarry.. just removed the Tazer for update.

    Sent via Tapatalk

Page 3 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •