Results 1 to 15 of 15

Thread: Active exhaust

  1. #1
    Join Date
    Oct 2018
    Posts
    112
    Post Thanks / Like

    Active exhaust

    So random question. I have a 2018 charger scatpack and installed vibrant 1794s couple months ago. I thought I had a exhaust leak after but took it back and nothing. Problem I’m having is when I get on the throttle I hear this Loud hissing sound for a quick second or so. Sounds like maybe something with the active exhaust? I never heard it before with the stock mufflers


    Sent from my iPhone using Scat Pack Forums



  2. #2
    Join Date
    Apr 2018
    Posts
    169
    Post Thanks / Like
    Can you grab a video?

    Sent from my SM-G975U using Tapatalk
    2017 Pitch Black Charger Scat Pack 392
    20% tint, Billet Technologies Matte Black Catch Can, LED interior lighting, ZL1 Rock Guards, K&N drop in filter, MaxBeam Smoked LED side markers
    Likes calirose17 liked this post

  3. #3
    Join Date
    Dec 2016
    Location
    Ft. Lauderdale, FL
    Posts
    2,992
    Post Thanks / Like
    Quote Originally Posted by calirose17 View Post
    So random question. I have a 2018 charger scatpack and installed vibrant 1794s couple months ago. I thought I had a exhaust leak after but took it back and nothing. Problem I’m having is when I get on the throttle I hear this Loud hissing sound for a quick second or so. Sounds like maybe something with the active exhaust? I never heard it before with the stock mufflers Sent from my iPhone using Scat Pack Forums
    maybe it's the blow off valve LOL... just kidding... weird problem actually... what are vibrant 1794s btw? I thought I was the only one with strange weird sounding problems...
    '19 Scat Pack F8 Green; '18 Audi SQ5 Daytona Grey '18 Daytona 392; 16 Scat Pack Granite; '15 Durango R/T Blacktop '14 Volvo S60R Rebel Blue; '12 Audi Q5; '10 Mustang; '08 E90 M3; '07 335I Active Autowerks ...
    Likes calirose17 liked this post

  4. #4
    Join Date
    Oct 2018
    Posts
    112
    Post Thanks / Like
    Quote Originally Posted by Dextar View Post
    Can you grab a video?

    Sent from my SM-G975U using Tapatalk
    I will try to take one this week


    Sent from my iPhone using Scat Pack Forums

  5. #5
    Join Date
    Oct 2018
    Posts
    112
    Post Thanks / Like
    Quote Originally Posted by Heat00 View Post
    maybe it's the blow off valve LOL... just kidding... weird problem actually... what are vibrant 1794s btw? I thought I was the only one with strange weird sounding problems...
    Haha that’s pretty much what it sounds like. Vibrant mufflers is what I replaced my stock ones with


    Sent from my iPhone using Scat Pack Forums

  6. #6
    Join Date
    Mar 2018
    Posts
    16
    Post Thanks / Like
    Quote Originally Posted by calirose17 View Post
    Haha that’s pretty much what it sounds like. Vibrant mufflers is what I replaced my stock ones with


    Sent from my iPhone using Scat Pack Forums
    Your active exhaust valves are squeaking. You also might hear them during a cold start I bet.
    Likes calirose17 liked this post

  7. #7
    Join Date
    Oct 2018
    Posts
    112
    Post Thanks / Like
    Quote Originally Posted by Snakepeterman View Post
    Your active exhaust valves are squeaking. You also might hear them during a cold start I bet.
    Hear them more at WOT and sometimes after cold start after couple of seconds. Any fix or do I need to replace them or replace with a delete kit?


    Sent from my iPhone using Scat Pack Forums

  8. #8
    Join Date
    Mar 2018
    Posts
    16
    Post Thanks / Like
    Quote Originally Posted by calirose17 View Post
    Hear them more at WOT and sometimes after cold start after couple of seconds. Any fix or do I need to replace them or replace with a delete kit?


    Sent from my iPhone using Scat Pack Forums
    They should be under warranty. Mine are doing the same thing. The issue is some dealers might not like our aftermarket changes (I have the mid- muffler delete) and try to deny it on that.

  9. #9
    Join Date
    May 2015
    Location
    Louisiana
    Posts
    2,337
    Post Thanks / Like
    We had this come up before on this forum and the dealer refused to warranty the actuators because the exhaust had been modified (mid-mufflers) so not sure which way it will go but good luck OP.


    Sent from my SM-N960U using Tapatalk
    2016 Challenger SRT 392, A8, Technology Group

  10. #10
    Join Date
    Apr 2018
    Posts
    169
    Post Thanks / Like
    If mine broke, I'd say screw it and delete them.

    Sent from my SM-G975U using Tapatalk

  11. #11
    Join Date
    Oct 2018
    Posts
    112
    Post Thanks / Like
    I’ve been thinking I might go the delete route with the kit. It’s a lease so hopefully they don’t say anything when I return it two years later


    Sent from my iPhone using Scat Pack Forums

  12. #12
    Join Date
    Feb 2018
    Posts
    91
    Post Thanks / Like
    Not a car leaser...But won;t they put the car up on a lift when you return , and see the delete kit? I heard the actuators are outrageous high $$

  13. #13
    Join Date
    Feb 2019
    Location
    Southeast Michigan
    Posts
    127
    Post Thanks / Like
    Quote Originally Posted by OlGeezer2018 View Post
    Not a car leaser...But won;t they put the car up on a lift when you return
    No, they don't put it on a lift. They just do a visual walk around inspection, for a lease return
    2018 Charger R/T

  14. #14
    Join Date
    Nov 2015
    Location
    Eastern NC
    Posts
    442
    Post Thanks / Like
    Why not the MFER kit and leave everything there. Then just remove when you turn in.
    '18 Charger SP - Tech/Driver's/Beats Packages, WRT wheels - Tazer
    Previous:
    '17 Camaro 2SS A8
    Likes punisher69 liked this post

  15. #15
    Join Date
    Mar 2017
    Location
    Bedford, Texas
    Posts
    3,465
    Post Thanks / Like
    Quote Originally Posted by SuperSound View Post
    Why not the MFER kit and leave everything there. Then just remove when you turn in.
    That's a really good idea. That kit doesn't "remove" anything, so it's quite easy to reverse.

    Sent from my XT1650 using Tapatalk

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •