Page 1 of 3 123 LastLast
Results 1 to 15 of 40
  1. #1
    Join Date
    Apr 2018
    Posts
    59
    Post Thanks / Like

    Weird Issue, Anybody else having FOB issues?

    I have a 2018 Daytona 392 and late last year i had an issue that the car quit recognizing the FOBs. I checked the batteries and voltage was fine. Could be a coincidence that at the time i had put bags of dog food in my trunk. Took the car to the dealer and they said they will replace and program two new FOBs. Well, 6 months later(last week) i went and to the place i get the dog food and put it in the trunk and again the trunk wouldn't shut and got the message no FOB. I experimented by moving the food from the trunk to the back seat and the FOB worked. Could the weight of the food be shorting the battery or rear OBD port? What the ....?

    So, anyone else having an issue of FOB not working after putting stuff in the trunk?



  2. #2
    Join Date
    Nov 2015
    Location
    Eastern NC
    Posts
    437
    Post Thanks / Like
    Sounds more like the dog food is blocking signal to the receiver in the car. It must be in the trunk somewhere. I would have figured it would be in the cabin. Maybe someone can confirm the location.

    Either that or that dog food has a radio transmitter or is made materials that jam RF signals. In that case better buy some new food lol.

    Sent from my SM-G960U using Tapatalk
    '18 Charger SP - Tech/Driver's/Beats Packages, WRT wheels - Tazer
    Previous:
    '17 Camaro 2SS A8
    Likes punisher69 liked this post

  3. #3
    Join Date
    Apr 2018
    Posts
    59
    Post Thanks / Like
    Its totally bizzare. Guess your not supposed to put luggage in the trunk.. It is for show only!!

  4. #4
    Join Date
    Feb 2015
    Posts
    445
    Post Thanks / Like
    There are multiple antennas for the fobs.

    One is in the trunk for proximity entry to the trunk.
    When I installed my TaZer I saw the module and googled the part number so I know that's one of them.

    I believe there is another somewhere in the center console because when I took mine out to do some work, I had to start the car by using the key to push the button.

  5. #5
    Join Date
    Nov 2015
    Location
    Eastern NC
    Posts
    437
    Post Thanks / Like
    Quote Originally Posted by DJX View Post
    There are multiple antennas for the fobs.

    One is in the trunk for proximity entry to the trunk.
    When I installed my TaZer I saw the module and googled the part number so I know that's one of them.

    I believe there is another somewhere in the center console because when I took mine out to do some work, I had to start the car by using the key to push the button.
    Good point but there are two systems, FOB commands and FOB presence. I can't imagine the system not allowing the trunk to shut if the FOB isn't near. So that part has me confused. The message obviously is coming on the screen, so that sounds like key on/run isn't working either which one would think would not use a trunk antennae.

    OP try using the actual FOB to lock/unlock. See if that's impacted when it acts up too.

  6. #6
    Join Date
    Apr 2018
    Posts
    59
    Post Thanks / Like
    I can start the car when this happens using the remote, but wont allow me to push the start button to complete the run process like normal. I can use the remote to manually push the start button to get me home. Every time you try to shut the trunk, it pops back open when this issue takes place. I just think its weird it has only happened the few times i put dog food bags in the trunk.

  7. #7
    Join Date
    Jun 2016
    Location
    Georgetown, Tx
    Posts
    1,674
    Post Thanks / Like
    I've loaded my truck completely full with camping and hunting equipment to the point I nearly couldn't close the lid and I never had a problem with the FOB not working.
    2016 Charger Scat PackLMI Intake3.70 gearsLongtube headersBorla AtakActive exhaust deleteHemifever Tuning

  8. #8
    Join Date
    Feb 2015
    Posts
    445
    Post Thanks / Like
    Probably going to be a faulty module in the vehicle then.

  9. #9
    Join Date
    Nov 2015
    Location
    Eastern NC
    Posts
    437
    Post Thanks / Like
    Quote Originally Posted by Mango Hemi View Post
    I can start the car when this happens using the remote, but wont allow me to push the start button to complete the run process like normal. I can use the remote to manually push the start button to get me home. Every time you try to shut the trunk, it pops back open when this issue takes place. I just think its weird it has only happened the few times i put dog food bags in the trunk.
    Quote Originally Posted by DJX View Post
    Probably going to be a faulty module in the vehicle then.
    Yep agreed. Now we know the FOB commands are working, something is going on with the module controlling the detection of the FOB. OP your original hunch probably isn't far off. The weight might be shorting a connection to or in the module. Like DJX said with his Tazer install, there's access to the BCM and everything back there on the passenger side.

  10. #10
    Join Date
    Feb 2015
    Posts
    445
    Post Thanks / Like
    The BCM is behind the glove box mounted to the fender on the passenger side.

  11. #11
    Join Date
    Nov 2015
    Location
    Eastern NC
    Posts
    437
    Post Thanks / Like
    Quote Originally Posted by DJX View Post
    The BCM is behind the glove box mounted to the fender on the passenger side.
    I'm referring to how the Tazer bypass gets access into the system via that hub in the trunk. I assume its communicating with the BCM in some form or another.

    Sent from my SM-G960U using Tapatalk

  12. #12
    Join Date
    Feb 2015
    Posts
    445
    Post Thanks / Like
    Yes, the STAR connector is back there.
    It's just a CAN bus block.

    According to my ALLDATA, the Keyless entry module in located on the rear deck.

    REMOVAL



    1. Disconnect the negative battery cable.
    2. Remove the rear shelf cover See: Body and Frame\Interior Moulding / Trim\Rear Shelf\Service and Repair\Rear Shelf Panel - Removal (Refer to 23 - Body/Interior/PANEL, Rear Shelf - Removal).





    1. Remove the Remote Frequency Hub Module (RFHM) retainers (1).
    2. Disconnect the electrical connectors (2).
    3. If equipped, disconnect the remote start antenna (3).
    4. Remove the RFHM from the vehicle.

    Thanks SuperSound thanked for this post

  13. #13
    Join Date
    Feb 2015
    Posts
    445
    Post Thanks / Like
    This is the module I would suspect is acting up.
    The other ones are just antennas I believe.
    ALLDATA also says this is the same module for remote start.

  14. #14
    Join Date
    Apr 2018
    Posts
    59
    Post Thanks / Like
    Quote Originally Posted by DJX View Post
    Yes, the STAR connector is back there.
    It's just a CAN bus block.

    According to my ALLDATA, the Keyless entry module in located on the rear deck.

    REMOVAL



    1. Disconnect the negative battery cable.
    2. Remove the rear shelf cover See: Body and Frame\Interior Moulding / Trim\Rear Shelf\Service and Repair\Rear Shelf Panel - Removal (Refer to 23 - Body/Interior/PANEL, Rear Shelf - Removal).





    1. Remove the Remote Frequency Hub Module (RFHM) retainers (1).
    2. Disconnect the electrical connectors (2).
    3. If equipped, disconnect the remote start antenna (3).
    4. Remove the RFHM from the vehicle.

    In the pic, it looks like the module is near the rear window, so not sure why its only affected when i put weight in the trunk.

  15. #15
    Join Date
    Feb 2015
    Posts
    445
    Post Thanks / Like
    Yes, it's on the rear deck by the rear window.
    Well, there are a bunch of CAN bus wires in the trunk but I'd say it probably more of a coincidence.
    If it intermittent, I'd say the module just needs to be replaced.

    Only other thing I can think of is maybe the antenna in the trunk is shorting out the module?
    Or one of the other wires on the bus that is hooked back into the RFH module.
    It's a stretch.

Page 1 of 3 123 LastLast

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •