Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Join Date
    Mar 2014
    Posts
    107
    Post Thanks / Like
    When you put it like that I agree with you. And I should have had them fix it while I was there.
    I talked to the Manager this morning and he insists they don’t mess with peoples cars, and that they tech said he had to reason to trouble the valet mode. But he was understanding about it. But of course he’s covering for his guy.
    what I forgot yesterday was that the service advisors plug their wireless port into the OBD for a first time car but it didn’t want to work. I’m wondering if that’s what reset the code by glitch or the advisor did something by mistake.
    im going to go back and find out soon, the manager wants to know if this will be a problem with other cars and valet mode.

    so I feel better
    Likes Heat00, punisher69 liked this post

  2. #17
    Join Date
    Oct 2018
    Posts
    25
    Post Thanks / Like
    Quote Originally Posted by funkpolice View Post
    I don't know what valet mode is, or how it works, but if can't trust the people changing your oil not to joy ride it, maybe find somewhere else? When I leave my car with a business (tint shop, body shop, dealership) I always ask that if it gets sideways that they don't slam on the brakes, just stay in the throttle and ride it out. These cars were made to be driven, don't sweat it.

    bill

    This is the most ridiculous thing I have read on a forum. So you're telling me you're okay with some little jerkoff teenager joy riding in your $40k+ car? I guess if you have money to blow like that no big deal but they should have not messed with his valet mode nor have had any need to drive it after a simple oil change.



  3. #18
    Join Date
    Mar 2018
    Location
    East Haven, Connecticut
    Posts
    50
    Post Thanks / Like
    Quote Originally Posted by punisher69 View Post
    They did that because you took it in for an oil change at 1000 miles lol
    This x1000. There was no need to change the oil at 1000 miles and you got what you deserved lol.
    Last edited by Redline T/A 392; 03-17-2019 at 07:52 AM.
    2017 Redline Red ​T/A 392 Automatic


  4. #19
    Join Date
    Feb 2009
    Location
    Windsor, Ontario
    Posts
    491
    Post Thanks / Like
    Occam's Razor suggests that - despite you trying every fat-finger combination you could think of - you did manage to enter something else. Do you have to actually double-enter a code to confirm it?
    2018 Granite Crystal Hellcat sleeper
    Continental ExtremeContact Sport (315/35R20 rear, 275/40R20 front)

Page 2 of 2 FirstFirst 12

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •