Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 57
  1. #16
    Join Date
    Jun 2017
    Location
    The Delta Quadrant
    Posts
    189
    Post Thanks / Like
    Love my Tazer. Best thing I added to Meg. I would like to see where putting the car in Track mode would set the traction control correctly. Right now it just gives the error message on the screen saying that it can't change that setting I assume cause there is not "track" mode for traction control in a non SRT.
    2017 Charger R/T Scat Pack
    Go Mango
    Dynamics Package
    Tazer
    Hellcat Lower Airbox
    ZL1 Rock Guards
    20% Tint



  2. #17
    Join Date
    Jul 2017
    Posts
    199
    Post Thanks / Like
    Quote Originally Posted by Spunky17 View Post
    Love my Tazer. Best thing I added to Meg. I would like to see where putting the car in Track mode would set the traction control correctly. Right now it just gives the error message on the screen saying that it can't change that setting I assume cause there is not "track" mode for traction control in a non SRT.
    Toggle through the hard traction control button on your dashboard, not on the touch screen. It will let you go through the three traction settings. I experienced that myself, wouldn't let me change it on the screen.

    Sent from my Pixel 2 XL using Tapatalk

  3. #18
    Join Date
    Jun 2017
    Location
    The Delta Quadrant
    Posts
    189
    Post Thanks / Like
    Quote Originally Posted by inssane View Post
    Toggle through the hard traction control button on your dashboard, not on the touch screen. It will let you go through the three traction settings. I experienced that myself, wouldn't let me change it on the screen. Sent from my Pixel 2 XL using Tapatalk
    Can you elaborate? Does it allow you to change the default setting for Track mode to allow sport mode traction control? I have a button mapped to Track mode and I know I can activate it through the menu and not the touch screen but kinda defeats the point if I can't do it quickly.

  4. #19
    Join Date
    May 2016
    Location
    Chelsea Alabama
    Posts
    411
    Post Thanks / Like
    Quote Originally Posted by Spunky17 View Post
    Love my Tazer. Best thing I added to Meg. I would like to see where putting the car in Track mode would set the traction control correctly. Right now it just gives the error message on the screen saying that it can't change that setting I assume cause there is not "track" mode for traction control in a non SRT.
    Have you updated your Taser? I want to say I remember them fixing an issue like this a while back with a update.


    Sent from my iPhone using Tapatalk

  5. #20
    Join Date
    Jun 2017
    Location
    The Delta Quadrant
    Posts
    189
    Post Thanks / Like
    Yes, running latest official release.

  6. #21
    Join Date
    Mar 2017
    Location
    Bedford, Texas
    Posts
    3,257
    Post Thanks / Like
    Quote Originally Posted by Spunky17 View Post
    Love my Tazer. Best thing I added to Meg. I would like to see where putting the car in Track mode would set the traction control correctly. Right now it just gives the error message on the screen saying that it can't change that setting I assume cause there is not "track" mode for traction control in a non SRT.
    In order to get your Scat in full track mode and not get that little triangle, you have to turn the TC and ESP off completely by holding the TC off button for like 7 seconds. It'll ding and tell you everything is disabled and you won't have that little triangle.

    Sent from my XT1650 using Tapatalk

  7. #22
    Join Date
    May 2016
    Location
    Chelsea Alabama
    Posts
    411
    Post Thanks / Like
    Quote Originally Posted by punisher69 View Post
    In order to get your Scat in full track mode and not get that little triangle, you have to turn the TC and ESP off completely by holding the TC off button for like 7 seconds. It'll ding and tell you everything is disabled and you won't have that little triangle.

    Sent from my XT1650 using Tapatalk
    I think my 2016 was like this. But in my 2018 it works as it should.


    Sent from my iPhone using Tapatalk

  8. #23
    Join Date
    Jul 2018
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by Dextar View Post
    I'm on the fence about buying one, any news if the update will allow us to keep the bee? That's my big hold-up. Sent from my SM-G955U using Scat Pack Forums mobile app
    I agree. The 2019 Challengers kept the bee splash and gained the SRT Pages. There has to be a way Tazer can allow you to keep the bee and gain the SRT pages for the Charger.

  9. #24
    Join Date
    May 2016
    Location
    Chelsea Alabama
    Posts
    411
    Post Thanks / Like
    Quote Originally Posted by ejayfreze View Post
    I agree. The 2019 Challengers kept the bee splash and gained the SRT Pages. There has to be a way Tazer can allow you to keep the bee and gain the SRT pages for the Charger.
    Are you sure about this? I thought the 2019s lost it also and just say Charger.


    Sent from my iPhone using Tapatalk

  10. #25
    Join Date
    Nov 2015
    Location
    Eastern NC
    Posts
    378
    Post Thanks / Like
    Quote Originally Posted by Knight6.4 View Post
    Are you sure about this? I thought the 2019s lost it also and just say Charger.


    Sent from my iPhone using Tapatalk
    Yep the Challengers still have it but the Charger lost it for MY19.

    Sent from my SM-G960U using Tapatalk
    '18 Charger SP - Tech/Driver's/Beats Packages, WRT wheels - Tazer
    Previous:
    '17 Camaro 2SS A8

  11. #26
    Join Date
    Feb 2007
    Location
    Long Island, NY
    Posts
    978
    Post Thanks / Like
    Quote Originally Posted by Knight6.4 View Post
    Are you sure about this? I thought the 2019s lost it also and just say Charger.


    Sent from my iPhone using Tapatalk
    When I get my hands on one I’ll check it out, but likely the cluster firmware itself was updated.
    TorRed Charger Daytona #1754
    Fully loaded
    NoESP, Coolit, tranZformer
    www.zautotech.com

  12. #27
    Join Date
    May 2016
    Location
    Chelsea Alabama
    Posts
    411
    Post Thanks / Like
    Quote Originally Posted by noesp View Post
    When I get my hands on one I’ll check it out, but likely the cluster firmware itself was updated.
    I’ve seen a few reviews on the 2019 charger scats and they just say charger on the cluster when started. Just like my 2018 with SRT set and all on.


    Sent from my iPhone using Tapatalk

  13. #28
    Join Date
    Jul 2018
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by Knight6.4 View Post
    I’ve seen a few reviews on the 2019 charger scats and they just say charger on the cluster when started. Just like my 2018 with SRT set and all on. Sent from my iPhone using Tapatalk
    Correct, but the 2019 scat pack challengers has the bee. 2019 scat pack chargers just say “charger” on the splash screen like the tazed 2018 scat packs. What’s different between the 2019 challengers and 2019 chargers for one to have the bee and other does not?

  14. #29
    Join Date
    Jun 2017
    Location
    The Delta Quadrant
    Posts
    189
    Post Thanks / Like
    Quote Originally Posted by punisher69 View Post
    In order to get your Scat in full track mode and not get that little triangle, you have to turn the TC and ESP off completely by holding the TC off button for like 7 seconds. It'll ding and tell you everything is disabled and you won't have that little triangle.

    Sent from my XT1650 using Tapatalk
    Thanks for that. Was not aware of that ability.

    However the question is how to have a button mapped to activate Track mode do this. What I am hearing is there is no way to do this as it will always take two buttons to do. :-(

  15. #30
    Join Date
    Mar 2017
    Location
    Bedford, Texas
    Posts
    3,257
    Post Thanks / Like
    Quote Originally Posted by Spunky17 View Post
    Thanks for that. Was not aware of that ability.

    However the question is how to have a button mapped to activate Track mode do this. What I am hearing is there is no way to do this as it will always take two buttons to do. :-(
    I have a 17 SP and always have to use the 2 buttons to do it. Sport does it for the most part, but it doesn't disable all the ESP.

    I usually run custom mode: Trans-Track, Traction-Street, Steering-Sport. My paddles always stay on.

    Sent from my XT1650 using Tapatalk

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •