Results 1 to 7 of 7
  1. #1
    Join Date
    Feb 2016
    Posts
    458
    Post Thanks / Like

    392 compression test results

    Car has 28k miles. Had the tester so figured do a test. Each time let the car crank over for good couple seconds.
    Pretty much 175 across the board.
    This good ?


    Sent from my iPhone using Scat Pack Forums



  2. #2
    Join Date
    Apr 2007
    Location
    Charleston, South Carolina
    Posts
    3,543
    Post Thanks / Like
    All equal is good.

    It isn't easy being GREEN
    Likes 392WLCHR liked this post

  3. #3
    Join Date
    Jan 2011
    Location
    Porter Ranch, CA
    Posts
    229
    Post Thanks / Like
    The amount of compression isn't important. What you're looking for is that all cylinders are similar.
    2016 Charger SRT TorRedBest: ET 12.913, MPH 112.30 (DA 2446ft.), 60ft. (1.95 radials)AFE CAI, BBK 85mm, 170*, Diablotoona custom tune 91Oct.Standing: 1.0 mile 160mph, 1.5 miles 170mph (let off to not exceed class limit of 170mph)2008 Caliber SRT4 Inferno Red - SOLD[email protected] (2.327 60 ft.) MS1K v.2, MPx catted DP, K&N drop-in, NGK plugs, RT 180, Mopar hitch, new short block @ 82,0002007 300C SRT8 Inferno Red - SOLD[email protected] (2.003 60 ft.) AFE CAI, Predator 93 CAI, Magnaflow gutted high-flow cats, Stack intake spacer, BBK 85mm TB, JET 188, Proxes 4 275/40ZR20

  4. #4
    Join Date
    Jun 2013
    Posts
    1,019
    Post Thanks / Like
    Why was compression test done at 28k miles?

  5. #5
    Join Date
    Jun 2016
    Location
    Georgetown, Tx
    Posts
    1,103
    Post Thanks / Like
    Because he had the tester and figured why not.
    2016 Charger Scat Pack
    LMI Intake
    3.70 gears
    Dynomax Mini Bullet Mufflers
    Active exhaust delete
    Hemifever Tuning

  6. #6
    Join Date
    Feb 2016
    Posts
    458
    Post Thanks / Like
    Also because oil consumption heard a lot of valvetrain noise. Decided to pull the dip stick needed almost 3qt. Wasn’t sure if last oil change place did it or what. Pulled the plugs no oil on them. Did the compression test all good. However when cold start I get puff of smoke pretty good then goes right away. My cats are also shot from the 2 step


    Sent from my iPhone using Scat Pack Forums

  7. #7
    Join Date
    Nov 2017
    Location
    Southern Ohio
    Posts
    368
    Post Thanks / Like
    Sounds like bad valve seals to me....using oil and puffing smoke on cold motor all classic sign.



    Quote Originally Posted by Rockstar9528 View Post
    Also because oil consumption heard a lot of valvetrain noise. Decided to pull the dip stick needed almost 3qt. Wasn’t sure if last oil change place did it or what. Pulled the plugs no oil on them. Did the compression test all good. However when cold start I get puff of smoke pretty good then goes right away. My cats are also shot from the 2 step


    Sent from my iPhone using Scat Pack Forums

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •