Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2015
    Location
    Some road North of Nashville
    Posts
    600
    Post Thanks / Like

    07 Charger-Wipers don't always park in same position

    Anyone know if this is a bushing fix, a wiper motor replace, or?

    I think wifey got them frozen to windshield last winter and her car has a remote start. Just a guess...



  2. #2
    Join Date
    Feb 2012
    Location
    Orland Park IL
    Posts
    1,925
    Post Thanks / Like
    i have the same problem, but have not investigated too much yet. From what I've read, it's probably in the the turn signal/wiper control stalk.

    2007 BB Charger SRT8
    Airaid CAI, 180 Tstat, BT Catch Can, D1S HID headlight conversion, red led interior swap, Magnaflow cat back exhaust, MTCM, 3.73 getrag, six speed motor mounts, Lakewood 70/30 front shocks w/ V6 springs and 50/50s in back, SRT Max Plus, Paramount 55series Nag1 and torque converter, CTP solid cradle bushings
    285/35 R20 Michelin Pilot Supersports all 4 wheels
    28" hoosier slicks, MH racemaster skinnies.
    Tuned by Tim @ MPH. 403 RWHP, 402 TQ.
    [email protected], 1.762 60' 620 DA
    Thanks thor363 thanked for this post

  3. #3
    Join Date
    Sep 2013
    Location
    Falls of Rough, KY (Rough River Lake)
    Posts
    596
    Post Thanks / Like
    I also had this problem - went to Pull-A-Part and bought a used wiper motor for $15 - problem solved!
    Thanks thor363 thanked for this post

  4. #4
    Join Date
    Mar 2015
    Location
    Some road North of Nashville
    Posts
    600
    Post Thanks / Like
    Thanks guys. Much appreciated!

    Wifes Daytona is finally available for it's overhaul. Just tidying up some things before we go through thee drivetrain upgrades.

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •