Results 1 to 8 of 8
  1. #1
    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like

    The Transmission Woes - Continuation Post

    So - I hit this girl with my code reader and found a few other issues rather than just the gear 1 ratio code so I’m wondering if it doesn’t have some sort of Electrical component that has officially taken a dive down the crapper...especially based on what I’m seeing. What do y’all think?



    Sent from my iPhone using Tapatalk



  2. #2
    Join Date
    Aug 2006
    Posts
    2,096
    Post Thanks / Like

  3. #3
    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    That’s basic info on the codes - more the less stuff I’ve already seen. I appreciate having that to go to by all means but the question really is more toward replacement of the trans or drain and fill the fluid
    Nate


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Jun 2019
    Posts
    3
    Post Thanks / Like
    I replaced my computer (PCM) after experiencing similar code on my 06 Magnum - Took it to Dodge as the car was falling on its face "occasionally" Really awesome pulling onto the freeway

    They said you need a computer, we can't see past the PCM to look the the TCS Malfunction. Dodge wanted $1200, I said nah paid my $95 daig fee, and bought a refurb unit.

    All my transmission stuttering engine stalling etc were solved...and it comes with a lifetime warranty to boot...

    Good luck!!

  5. #5
    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    So - in an oddly bizarre turn of events; I cleared the codes out of this thing 3 days ago. Just went and drove it around for a little while, got the temps up where I figured they should be and it hasn’t thrown a code yet (knock on wood)

    Makes me wonder if his PCM is screwed or if it was something more along the lines of a dirty transmission or clogged cooler


    Sent from my iPhone using Tapatalk

  6. #6
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    50
    Post Thanks / Like
    Curious where you are with this? I just had a similar issue... Car has been driving fine with no issues and then i'm leaving Walmart and I hit the gas pretty hard and heard what I believe to be the pump winding! All of a sudden I lose all gears and i'm coasting and had to push it into the gas station, I let it sit for about an hour and made it about 200 feet and it started again, After about the 5th try the check engine light came on and I barely made it home. The last couple miles it stopped and I let it sit over the weekend and took it to get a diagnostic done and it threw 12 codes which a few were the same. P0700, P2784, P0730, U140B, P0731, P0732, P0733, P0734 ! It didn't act up while driving to the autopart store but it wasn't very far either.

  7. #7
    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Right here - replacing this first before I buy a trans


    Sent from my iPhone using Tapatalk

  8. #8
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    50
    Post Thanks / Like
    Good deal, Let us know the outcome.

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •