Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 63
  1. #46
    Join Date
    Jul 2010
    Posts
    2,309
    Post Thanks / Like
    Quote Originally Posted by RobsSXT View Post
    Yeah it's different. Here's a pic of what I need. It slightly different than what I have. You said the part numbers cross over?



    Sent from my iPhone using Tapatalk
    According to the Factory Parts Manual, the 3.5L AWD and the 5.7L AWD's used the same rear Transmission Brace per the part number & cross referencing on Mopar Parts Sites, but it looks like that ofcourse is not true... My Apologies for that...
    Quote Originally Posted by RobsSXT View Post
    Ok so where is the definitive wiring harness thread? This is C100 and I need to blend it into my existing harness?



    Sent from my iPhone using Tapatalk
    Your car already has a C100 Connector inplace for the 3.5L, but apparently the 5.7L's uses the C100 for the MDS System, so they have a the connector pictured above, while the 3.5's have different Connectors for C100... C100 at the Right Strut Tower: Car is throwing codes... not sure what happened. C100 On Engine Harness http://ww2.justanswer.com/uploads/EB...-24_105531.png
    Last edited by DrgnWgn; 06-08-2017 at 05:40 PM.

  2. #47
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like
    K awesome thanks for everyone's help.

    I got my harness and wiring done today.














    Sent from my iPhone using Tapatalk
    05 Magnum AWD SXT Hemi Swap
    instagram.com/hemisxt

  3. #48
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like
    Quote Originally Posted by DrgnWgn View Post
    According to the Factory Parts Manual, the 3.5L AWD and the 5.7L AWD's used the same rear Transmission Brace per the part number & cross referencing on Mopar Parts Sites, but it looks like that ofcourse is not true... My Apologies for that...
    Yes, I learned this the hard way. Factory parts said I needed a different cradle. $550 later I got the same one I already had. Cost me $40 restocking and $110 to ship back. It was my fault tho. They did send what I ordered.


    Sent from my iPhone using Tapatalk

  4. #49
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like
    Question- when I'm turning the key, should I be hearing my injectors firing? Cause I'm not.


    Sent from my iPhone using Tapatalk

  5. #50
    Join Date
    Oct 2011
    Location
    South Jersey
    Posts
    2,884
    Post Thanks / Like

    My AWD V6 to AWD V8 swap

    Quote Originally Posted by RobsSXT View Post
    Question- when I'm turning the key, should I be hearing my injectors firing? Cause I'm not.


    Sent from my iPhone using Tapatalk
    You should hear the fuel pump turn on.

    Why not just pick up a used 5.7 harness instead of cutting and splicing. My harness was all crapped and falling apart when I did mine and swapped it out with a low mileage one. Picked it up from car-parts.com for my AWD and was about $150 to my door. I was going to cut splice and put new wire looms on it but it was worth the money and saved a ton of time by not doing my original plan.

    Not sure if I ever posted a link to my build but it may be useful for yours.

    Project - Jesery Devil Resurrection
    Last edited by BlackAce; 06-13-2017 at 09:00 AM.
    2006 Dodge Charger R/T - 85mm Throttle Body, AFE Stage 2 CAI, 6.1 Intake Manifold, Modern Muscle Intake Adapters, 219/223 cam, 6.1 pushrods, Manley NEXTEK Valve Springs, 6.1 Timing Chain, 6.1 oil pump, Edelbrock Titech Headers, Flowmasters X pipe, Thrush 2 Chamber Mufflers, Flowmaster Resonators and tailpipes, 3200 Edge Converter, Mopar TCM, Tranzformer, Carbon Fiber Pistol Grip Shifter, 3.06, Brake Performance drilled and slotted rotors.

  6. #51
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like
    Quote Originally Posted by BlackAce View Post
    You should hear the fuel pump turn on.

    Why not just pick up a used 5.7 harness instead of cutting and splicing. My harness was all crapped and falling apart when I did mine and swapped it out with a low mileage one. Picked it up from car-parts.com for my AWD and was about $150 to my door. I was going to cut splice and put new wire looms on it but it was worth the money and saved a ton of time by not doing my original plan.

    Not sure if I ever posted a link to my build but it may be useful for yours.

    Project - Jesery Devil Resurrection
    It's funny you mention that because I actually DO have the other part of the harness. I didn't use it because the electrical portion of this is actually rather simple, (easier than swapping an entire loom) but I of course have managed to eff that up My AWD V6 to AWD V8 swap


    Sent from my iPhone using Tapatalk

  7. #52
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like

    My AWD V6 to AWD V8 swap

    Quick update. Car starts and runs just fine. No exhaust on it tho.

    Question- I refilled my trans with guild per the dealer PDF. But I'm not engaging ANY gears. Park is like nutural. At first I was able to back it out of the shop. Now I have nothing.


    Sent from my iPhone using Tapatalk
    Last edited by RobsSXT; 06-14-2017 at 08:34 PM.

  8. #53
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like

    My AWD V6 to AWD V8 swap

    Just dumped my trans pan and re did all the fluid. Same thing. And I'm not seeing my gears in my display My AWD V6 to AWD V8 swap

    Also checked my electrical connection into the trans and all my pins are fine, connection is fine.

    ESP and ABS lights are on.





    Sent from my iPhone using Tapatalk

  9. #54
    Join Date
    Nov 2017
    Posts
    7
    Post Thanks / Like
    Any updates? You put a lot of work into this, i hope you got it done. My AWD V6 to AWD V8 swap


    Sent from my iPhone using Scat Pack Forums

  10. #55
    Join Date
    May 2018
    Posts
    57
    Post Thanks / Like
    Lordi Dordi, I Hope You Had It Worked Out Mate. I Know How Hard It Is Trying to Piece These Things Together. Its Tiring And Frustrating, Especially If You're Doing It All Alone/Single Handedly..

  11. #56
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like
    Hey everyone quick update.

    Car runs great, and I've been daily driving it since I got it all back together. Turns out one of my front axles wasn't pushed in all the way, thus the trans problems. I have other pix and everything is always up to date on my Instagram feed.

    @hemisxt
    Last edited by RobsSXT; 06-13-2018 at 01:23 AM.

  12. #57
    Join Date
    Oct 2017
    Location
    Snellville, GA
    Posts
    510
    Post Thanks / Like
    Glad everything turned out great for you, can you post some pics of the repainting of ur car?
    2012 300 SRT8 exhaust, intake, tuned, 180 thermostat, oil catch can
    2011 M37s 22's, BC coil overs, exhaust, intake, other small stuff
    2006 Land Rover (Wife's Ride) 22's
    2012 Camaro LS (wife's Ride) 22's, exhaust, intake, stereo upgrade
    2012 Hyundai Veloster (Daughter's Ride)
    2004 Impala SS Supercharged (Sold)
    2004 Escalade (Wrecked) 22's DVD's
    1999 Dodge Durango (Sold)
    1996 Accord heavy Modded (Traded)
    1995 Impala SS heavy Modded (Sold) Gone but not forgotten

  13. #58
    Join Date
    May 2018
    Posts
    57
    Post Thanks / Like
    Post Pix On Here As You Been Doing... I dont Have Instagram..... Lls... A YouTube Video Would've Been Way Cooler.. Glad You're Up And Running Bud.... I'm Still Stuck With Mine....



  14. #59
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    942
    Post Thanks / Like

    My AWD V6 to AWD V8 swap

    Quote Originally Posted by MoparAddict View Post
    Post Pix On Here As You Been Doing... I dont Have Instagram..... Lls... A YouTube Video Would've Been Way Cooler.. Glad You're Up And Running Bud.... I'm Still Stuck With Mine....
    I Dont Make YouTube Videos.... So I Guess I’m Not That Cool....


    Sent from my iPhone using Scat Pack Forums

  15. #60
    Join Date
    Feb 2017
    Location
    glendale az
    Posts
    171
    Post Thanks / Like
    Cool project, my friend at work is currently working on his v6 to vvt hemi conversion.

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •