Page 9 of 10 FirstFirst ... 78910 LastLast
Results 121 to 135 of 136
  1. #121
    Join Date
    Mar 2017
    Location
    Vancouver
    Posts
    78
    Post Thanks / Like
    Quote Originally Posted by Spunky17 View Post
    Getting the same there here. If I try to upload from my computer says file to large but if I upload the same picture from my phone use the app it works but the picture is so small and fuzzy it's a joke. Someone please clarify what is the process here.
    I haven’t tried from my computer, but like you if I upload from phone, the pictures are fuzzy. One thing I haven’t tried is lowering the resolution/resizing the pictures from phone.
    2006 MRT, Blaze Red Crystal Pearl (PRH), Upgraded Rear Police Brakes, Mopar Police Wheels with Continental ContiPureContact, Stock Rims with Bridgestone Blizzak WS-80, BT Catch Can, LMI AirHammer, EGR disabled, 91 tune, H8 battery (AC Delco 49AGM).



  2. #122
    Join Date
    Jul 2018
    Posts
    141
    Post Thanks / Like
    I'll chime in on this picture uploading problem. Firstly, I've never been a fan of using free image-hosting sites to link to pictures, because anything happens to that host--or the person deletes their pictures at the host site, or even renames or reorganizes them in different albums--and you get the dreaded "image not found" all over the forum. Not too useful when you're trying to find out how to find that sensor and someone originally linked a pic to it, but now all you see is "image not found". If you upload pictures directly to the site, they're permanent and will persist as long as the site exists (unless the server crashes or drive craps out and the administrator never made a backup--I've seen this happen a number of times with other forums I've joined, but that's another story).

    Secondly, with Photobucket trying to force all users to pay a hefty monthly subscription to host all their images, after it was free for many years, and this caused havoc with forums everywhere and entire threads only showing "image not found", I will never use a free image hosting site...because of the risk of losing all my images, if I didn't save them or back them up locally.

    I have a few issues uploading images to this forum. When I use the "Manage attachments" button, an empty window pops up, and nothing else happens. This happens in both I.E. 11 and Chrome, so it's not a browser cache issue.

    If I use the "Insert Image" button in the toolbar above the forum post box, I *do* have the option to browse and select a file from my computer--but no matter how small I downsize them, it tells me it's too big. I wasn't even able to upload an image barely 100 KB in size. This is strange because I previously was able to upload two images in this topic, but I cannot upload anything else:

    New member to the Magnum Owners Club

    I should mention I'm a network administrator and have worked in I.T. for 20 years, I'm a member of about 7 other forums so this is more of a "What's going on?" than a "How do I do it?" post. I'm one of the few people who resizes all the pictures I take, and name them all, prior to uploading/sharing them anywhere. All my pics are well under 200 KB which, in this day and age, is miniscule.
    Likes ForceFed4g63 liked this post

  3. #123
    Join Date
    Sep 2004
    Location
    Old Hickory, TN
    Posts
    14,319
    Post Thanks / Like
    I have my own domain and website, thus no problems. Perhaps you could use this approach.

  4. #124
    Join Date
    Jul 2018
    Posts
    141
    Post Thanks / Like
    Right, that's hardly the way to have the site issues resolved, now is it? Let's all register our own domains on GoDaddy so we can link to our pictures on forums. And when those registrations aren't renewed, or any directories get changed on our domains, the end result is the same: "Image not found" all over forums everywhere.

  5. #125
    Join Date
    Sep 2004
    Location
    Old Hickory, TN
    Posts
    14,319
    Post Thanks / Like
    Quote Originally Posted by Coelacanth View Post
    Right, that's hardly the way to have the site issues resolved, now is it? Let's all register our own domains on GoDaddy so we can link to our pictures on forums. And when those registrations aren't renewed, or any directories get changed on our domains, the end result is the same: "Image not found" all over forums everywhere.

    Don't know about other's experience, but I have had the same domain for 17 years without problems. YMMV

  6. #126
    Join Date
    Sep 2016
    Location
    Markham, Ontario
    Posts
    80
    Post Thanks / Like
    Did this ever get solved? I can't even upload a legible picture from my desktop off of my google drive. it will look the size of a thumb nail when I'm finished pulling enough info out of it to upload.
    2006 Chrysler 300C (heritage edition)

  7. #127
    Join Date
    Jul 2018
    Posts
    141
    Post Thanks / Like
    Nope. After you've uploaded 2 or 3 pics to the forum, your quota is a ridiculous 3 KB or something. That's probably not even enough to add your own emoticon. The only solution is linking to other sites or shared hosting sites, which is pretty silly. Oh, you could register your own domain and host your pictures yourself there, but...yeah.

  8. #128
    Join Date
    Sep 2006
    Location
    Calgary, Alberta
    Posts
    12,948
    Post Thanks / Like
    Hosting pics on this Forum has always been a bad idea.

    How to Post Pics here at LX Forums
    2005 Magnum RT---Viper Venom Red----440ci Aluminum block----Short Runner Valve Intake--410mm BAER 6S Monoblock Extreme--Eibach Multi-Pro 2

    Custom--Grille Work--Hood--Headlights--Side View Mirrors--Rear Spoiler--Rear Diffuser--SRV Control System--Turbine Wheels


  9. #129
    Join Date
    Jul 2018
    Posts
    141
    Post Thanks / Like
    Quote Originally Posted by Hemissary View Post
    Hosting pics on this Forum has always been a bad idea.

    How to Post Pics here at LX Forums
    Please explain how this is a bad idea for ANY forum? And don't bring up the cost of disk space, with disk space being so cheap these days, that argument doesn't fly. I'm interested to hear any other reasons why it's a bad idea.

  10. #130
    Join Date
    Sep 2006
    Location
    Calgary, Alberta
    Posts
    12,948
    Post Thanks / Like
    Quote Originally Posted by Coelacanth View Post
    Please explain how this is a bad idea for ANY forum? And don't bring up the cost of disk space, with disk space being so cheap these days, that argument doesn't fly. I'm interested to hear any other reasons why it's a bad idea.
    Ya wanna complain, talk to LX Forums. Since the start there has been only token hosting on here.
    Last edited by Hemissary; 11-28-2018 at 01:46 PM.

  11. #131
    Join Date
    Sep 2016
    Location
    Markham, Ontario
    Posts
    80
    Post Thanks / Like
    Lots of valuable information is being missed on this site without people having the ability to post proper pics. I did the Photobucket thing until they tried to ransom my pics... A lot of other sites allow pics to be uploaded from your desktop without any issues. This process on here is like jogging with a sore d#$k... lol

  12. #132
    Join Date
    Sep 2006
    Location
    Calgary, Alberta
    Posts
    12,948
    Post Thanks / Like
    Quote Originally Posted by ttype View Post
    Lots of valuable information is being missed on this site without people having the ability to post proper pics. I did the Photobucket thing until they tried to ransom my pics... A lot of other sites allow pics to be uploaded from your desktop without any issues. This process on here is like jogging with a sore d#$k... lol
    You do; I pointed everyone to just one means of posting pics in post #128...
    Last edited by Hemissary; 11-28-2018 at 06:55 PM.

  13. #133
    Join Date
    Sep 2016
    Location
    Markham, Ontario
    Posts
    80
    Post Thanks / Like
    Didn't read your post, I'll give it a try.

  14. #134
    Join Date
    Sep 2016
    Location
    Markham, Ontario
    Posts
    80
    Post Thanks / Like


    Does this work?

  15. #135
    Join Date
    Sep 2006
    Location
    Calgary, Alberta
    Posts
    12,948
    Post Thanks / Like
    Quote Originally Posted by ttype View Post


    Does this work?
    Good job, nice 300 :^)

Page 9 of 10 FirstFirst ... 78910 LastLast

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •