Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Join Date
    Oct 2007
    Location
    Vegas
    Posts
    5,950
    Post Thanks / Like

    Number of issues I am having

    When I attempt to reply to a thread, I get a database error then my reply does not show up in the main thread view, it does show up when I click on the thread and go to the end.

    Extremely slow, especially retrieving PMs

    When I click "new posts" It is not a refreshed version

    The ads are insane, they even have video and sound that play the entire time I am on the forum. If it helps, I am on a Power Mac G5 running Safari.



    I know you guys are doing your best at the transition, thank you!



  2. #2
    Join Date
    Oct 2007
    Location
    Vegas
    Posts
    5,950
    Post Thanks / Like
    I also can not edit a thread, it only gives me the option to cancel the changes. Just happened now.

    I just wanted to say I know how hard you are working on this transition, thank you!!

  3. #3
    Join Date
    Nov 2010
    Posts
    1,370
    Post Thanks / Like
    Maybe we can just go back to the old version.

  4. #4
    Join Date
    Oct 2009
    Location
    Sitting next to Harvey Dent. "Hi."
    Posts
    7,803
    Post Thanks / Like
    Quote Originally Posted by scoot13 View Post
    I also can not edit a thread, it only gives me the option to cancel the changes. Just happened now.
    x2

    Quote Originally Posted by smackdownsrt View Post
    Maybe we can just go back to the old version.
    Great idea. Lol!
    In my dream the world had suffered a terrible disaster.
    A black haze shut out the sun and the darkness was alive.
    Suddenly a small light glowed. A candle flickered into life. A symbol of hope!
    A single tiny candle, shining in the ugly dark.
    I LAUGHED and blew it out!

  5. #5
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,600
    Post Thanks / Like
    Thing is too buggy, they just need to work them out. Even though I still perfer the old one.
    2007 Chrysler 300C

    Mods- De-molded/De-badged/Hood to Fender Stripe/SRT8 Rear Deck Spoiler/Billet Catch Can/Fastman Throttlebody/Billet Throttlebody Cover/Diablo InTune 91 CAI Tune/Flowmaster Super 10's/Blastin Bob's GPSSR250 Pipes/LMI Frank IV Intake/R1 Concepts Drilled=Slotted Rotors w/ posi-quite pads/Progress Front and Rear Swaybars/Drake Strut Tower Brace.

  6. #6
    Join Date
    Jul 2009
    Location
    San Diego,CA
    Posts
    2,954
    Post Thanks / Like
    I've been getting the the database error too

  7. #7
    Join Date
    Jul 2009
    Location
    San Diego,CA
    Posts
    2,954
    Post Thanks / Like
    I've been getting the the database error too
    lol wow I got it while trying to reply!

  8. #8
    Join Date
    Feb 2006
    Location
    Columbia Ridge, OR
    Posts
    5,278
    Post Thanks / Like
    All of the above and now I see the replies to the thread counts are all zeros as of 11:30pm pacific in some of the threads even though there are replies in those threads.

    If this was a new car I would most certainly demand my money back. Where do I sign to bring the old version back?

    Edit: This cracks me up ... I got a DB error posting this reply, but it posted anyway.

    Edit: Now this isn't funny ... I got a different type of DB error posting the edit above and the What's New button keeps giving me the same list of threads even though I posted this reply.

    Well, the Mayans and other Soothsayers were right, the end has begun.

    Common sense is so rare it should be considered a superpower

  9. #9
    Join Date
    Sep 2011
    Location
    WORLDWIDE
    Posts
    1,234
    Post Thanks / Like
    Me to what's up with that I get alot of lil pop ups!!!!!!!

  10. #10
    Join Date
    Feb 2006
    Location
    Columbia Ridge, OR
    Posts
    5,278
    Post Thanks / Like
    Bump

  11. #11
    Join Date
    Feb 2005
    Location
    Near salt water
    Posts
    23,628
    Post Thanks / Like
    None of this had anything to do with the transition/upgrade. Sort of.

    Our hosting company screwed up on our database upgrade of two days ago (you guys noticed its faster and isn't throwing errors anymore?); They did most of the job but forgot one part of it. They were supposed to fix that last night but the tech forced the database to shut down. This crashed a table that the forum needs to do all kinds of stuff. The tech didn't bother to read the logs when he restarted the db to find out if he'd caused any damage. So it took until 6 am when I got a phone call to find out we were up $hit creek.

    Took two hours to repair the damage but we came back up around 8.

    I know you guys want to blame the new forum software but that wasn't it :-)
    "LxF welcomes with open arms all members, regardless of social status, creed, color, sexual preference, or anything else. The only thing we discriminate against is douchebags."

    Check out Darth Hemi in the LxForums Garage

  12. #12
    Join Date
    Feb 2006
    Location
    Columbia Ridge, OR
    Posts
    5,278
    Post Thanks / Like
    Quote Originally Posted by MattRobertson View Post
    None of this had anything to do with the transition/upgrade. Sort of.

    Our hosting company screwed up on our database upgrade of two days ago (you guys noticed its faster and isn't throwing errors anymore?); They did most of the job but forgot one part of it. They were supposed to fix that last night but the tech forced the database to shut down. This crashed a table that the forum needs to do all kinds of stuff. The tech didn't bother to read the logs when he restarted the db to find out if he'd caused any damage. So it took until 6 am when I got a phone call to find out we were up $hit creek.

    Took two hours to repair the damage but we came back up around 8.

    I know you guys want to blame the new forum software but that wasn't it :-)
    I've always trusted you, so I'll trust you on this one.

  13. #13
    Join Date
    Oct 2007
    Location
    Vegas
    Posts
    5,950
    Post Thanks / Like
    Seems good now! Thanks for all the work

  14. #14
    Join Date
    Jan 2006
    Location
    Kingsport, TN
    Posts
    5,233
    Post Thanks / Like
    I liked this thread better when everybody was blaming the new version...


    PB 11.647 @ 118.36 Sixty Foot 1.602 With 305/35/20 MT Drag Radials......

    2013 CHALLENGER SRT8 AUTO IN BLACK * LMI TRUE CAI * ARRINGTON STAGE II ALUM INTAKE* KW COIL OVERS * CORSA EXTREME CATBACK * MAGNAFLOW HIGH FLOW CATS * 3.23 GETRAG LSD * PARAMOUNT DOMINATOR 3800 STALL CONVERTER * SPEEDLOGIX LIGHTWEIGHT FACIA MOUNT * ARRINGTON 6.4 BASED 426 STROKER * 517 RWHP / 536 RWTQ * MODERN MUSCLE 87 MM PORTED THROTTLE BODY * COMP VVT CAM CUSTOM GRIND FOR ARRINGTON * TUNED BY THE HEMITUNER......MORE TO COME....



  15. #15
    Join Date
    Feb 2005
    Location
    Near salt water
    Posts
    23,628
    Post Thanks / Like
    Quote Originally Posted by Big Boy View Post
    I've always trusted you, so I'll trust you on this one.
    But if you see more errors by all means post up in the errors thread. I need that feedback cuz I can't trust my own experience, and some of the problems are invisible to my diagnostic tools. We still, btw, have not taken what I think is going to be the final step on the db: Buying a bunch more memory. If it stabilizes before that and what I see in the diagnostics is not stuff real humans will notice (i.e the diff between half an eyeblink and an eyeblink) we might stop where we are, cuz memory is super expensive where we are at.

Page 1 of 2 12 LastLast

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •