Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2010
    Location
    Toronto, Ontario
    Posts
    721
    Post Thanks / Like

    Question Posting pics/attachments

    N/M !

    Last edited by jjo; 01-28-2012 at 01:16 PM. Reason: nevermind....




  2. #2
    Join Date
    Feb 2010
    Location
    Columbia, Pa
    Posts
    530
    Post Thanks / Like
    Im having trouble deleting my attachments. On my profile, down at attachments, I had 2, so i deleted them. I try to post a picture now and there are 4 attachments that arent supposed to be on there. Therefore, im over my storage......help.....lol
    NEW BUILD - PWR, STAGE 6, SHR, FTI - PB-10.76 @ 126..1.63/60ft.. 10# on street tune, tires, full weight so far.....
    .................................................. .......PB-10.01 @ 141..1.53/60ft 18# race gas
    Paul
    06 Grand Cherokee SRT8
    Old build....11.59 @ 115 1.62/60ft
    PWR Mean Street Heads,PWR 224 Cam,PWR Ported Intake,100mm TB,Kooks,Innovate A/F,Borla S,LMI CAI,ATI UD,Install by BFNY Performance, Diablo Toona was here

  3. #3
    Join Date
    Feb 2010
    Location
    Columbia, Pa
    Posts
    530
    Post Thanks / Like
    Yoooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!

  4. #4
    Join Date
    Dec 2008
    Location
    JERSEY
    Posts
    1,443
    Post Thanks / Like
    Problem I'm having it won't let me post pix.


Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •