Page 1 of 2 12 LastLast
Results 1 to 15 of 29
  1. #1
    Join Date
    Mar 2009
    Location
    Orangeville, Ontario
    Posts
    859
    Post Thanks / Like

    Admins, Goggle ads is causing the double back issue

    Admins,

    Please check out the integration of the Google ads addin to this site as it is causing the issue that many are having with having to press the back button twice.

    Google ads is busted look at the portal page in the google section on the far right. If you are having the double click issue a page not found is loaded into that box.

    Also the sponsored links section at the top of the page does not load when viewing a thread. Clicking back once just tries to reload the ad. The second click forces the page to go back as designed.

    Or so it appears anyways. Can you please look into it when you have a chance.

    Thanks
    Last edited by Cancruiser; 01-18-2011 at 12:40 PM.

    2005 Magnum RT - Full Eibach Pro System Plus, SRT Heads/Mids, Blastin Bobs Reso Deletes, Wideband O2, Custom Striping, AFE Stage II CAI, 20" Arelli Ghensu W/ 275/40-20, BT Catch Can, Danko Chin Spoiler, HID Lows, Custom Grille, Taylor Shortys, Engine 1/2 covers, Firewall cover, MDS Indicator LED, Aftermarket Tails, Predator



  2. #2
    Join Date
    Dec 2007
    Location
    Northern, Ohio/Upper, NY
    Posts
    3,301
    Post Thanks / Like
    I think you're correct. I searched on the issue and other forums have had it. It appears to be an script issue.

    Also, I saw this start to happen on Sunday. Didn't the forums go down on Saturday?
    2007 SubLime || #1035 || Mods: Arrington 440 ci stroker, 90mm TB, roller rockers and custom 5 pt rollbar, American Racing headers and catless mids, Paramount 8.8 differential, 5K Dominator Converter, drive shaft, DSS 1400hp axles, Transmission built by Enhanced Transmissions, SRT Corsa Catback, LMI prototype headlight CAI, Lots of BT goodies, "Show and Go" install package by BFNY Performance, Tuning by JerseyBoy

    1/4 Best - 4/26/13: 10.58 @ 128.47 2
    011 Atco Vid, Thanks RobAGD: Wheels Up!

    '06 Charger, Magnesium Pearl RT - My awesome DD

    RIP nhDave - Never forgotten

  3. #3
    Join Date
    Mar 2005
    Location
    Tallahassee, FL
    Posts
    540
    Post Thanks / Like
    Happening to me again today!

  4. #4
    Join Date
    May 2008
    Location
    CT
    Posts
    8,986
    Post Thanks / Like
    hrm. only happens on IE to me. All the computers i use Firefox to browse from work perfectly fine.

    Bone stock time: 12.832 @ 108.51 with a 2.033 60ft... On GY F1's Full Weight
    Predator and C&L Intake: 12.386 @ 111.78 1.868 60ft On GY F1's Full Weight
    Current mods: Hi-Flows, 180. Volant, PS Cooler, Trans Cooler, SS Brake Lines, B&B exhaust.
    Pedders Track II Extreme, Wavetrac, Moroso oil pan/catch can, 6.1 MTCM, Mopar trailer hitch.

  5. #5
    Join Date
    Oct 2007
    Location
    South Florida
    Posts
    7,697
    Post Thanks / Like
    Quote Originally Posted by CT-MSRT View Post
    hrm. only happens on IE to me. All the computers i use Firefox to browse from work perfectly fine.
    Mozilla works like a charm also

  6. #6
    Join Date
    May 2008
    Location
    CT
    Posts
    8,986
    Post Thanks / Like
    Quote Originally Posted by MuscleMan305 View Post
    Mozilla works like a charm also
    Mozilla is FireFox

  7. #7
    Join Date
    Jun 2009
    Location
    Anaheim, CA
    Posts
    3,431
    Post Thanks / Like
    I don't have any problems like this using Chrome.

    Need a tire calculator? Use this one.
    Plenty more pics on my Facebook page

  8. #8
    Join Date
    Feb 2009
    Location
    Denver
    Posts
    1,238
    Post Thanks / Like
    IE7, XP SP3, every back click needs TWO clicks.

    007 Laredo 4.7 FFV 27X;
    UNBadged; SRT8: Grill, Pedals, Strut Brace, Front Sway; OEM: Body Kit, Front Skid, WH Side Markers; ClearBra; WeatherTech; Tinted; Stubbie; Magnaflow; 22Elite Console/Visors; Painted/TintedTails; QuickOilDrainValve; Addco Rear Sway; BWoody Sway Links; Kicker Upgrade; AVIC F90BT Hacked; R1 Slot/Dimple; Hawk ProCeramic; Icon Blades; B-Quiet; JR Door Locks; Lockbox Console; BLUE LEDS by LXHARNESS; Leather Door Bolsters/

  9. #9
    Join Date
    Feb 2005
    Location
    Near salt water
    Posts
    23,549
    Post Thanks / Like
    Quote Originally Posted by robpp View Post
    IE7, XP SP3, every back click needs TWO clicks.
    Same here. FF works great. IE9, not so much. I'll pass this along to DMag who is our under-the-hood guy.
    "LxF welcomes with open arms all members, regardless of social status, creed, color, sexual preference, or anything else. The only thing we discriminate against is douchebags."

    Check out Darth Hemi in the LxForums Garage

  10. #10
    Join Date
    Apr 2005
    Location
    NC Coast
    Posts
    9,783
    Post Thanks / Like
    Quote Originally Posted by MattRobertson View Post
    Same here. FF works great. IE9, not so much. I'll pass this along to DMag who is our under-the-hood guy.
    I hope he can fix it, we have been complaining for the last week about this issue
    WWW.DodgeMagnumGrille.com
    Quality.....Service.....Satisfaction

    Makers of the "Original Honeycomb" & "True SRT" grilles for your SE,SXT or RT. Custom made grilles for your SRT Magnum also.

  11. #11
    Join Date
    Feb 2004
    Location
    CT
    Posts
    12,590
    Post Thanks / Like
    I'll take a look into it tonight after hours. Thanks for the head's up all.
    Anthony
    Admin and Resident Website Fixer-upper


    Follow Me on Twitter! | Knowledge Base | Search | LXOM Winners

  12. #12
    Join Date
    Jul 2008
    Location
    Connecticut
    Posts
    6,735
    Post Thanks / Like
    Works fine on Mac Safari in my house, but the Windows IE computer needs to be clicked twice...

  13. #13
    Join Date
    Apr 2006
    Posts
    8,903
    Post Thanks / Like
    click click
    Blow it up and trailer it home!!

  14. #14
    Join Date
    Apr 2006
    Posts
    8,903
    Post Thanks / Like
    any word on this?

  15. #15
    Join Date
    Feb 2004
    Location
    CT
    Posts
    12,590
    Post Thanks / Like
    As far as I can see right now, no google ads are displaying.

Page 1 of 2 12 LastLast

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •