Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2010
    Location
    Palm Coast, FL
    Posts
    223
    Post Thanks / Like

    Trying to send a pm

    I tried to send a pm to a member but it's not showing up as being sent? Anyone?
    2006 Chrysler 300C (Midnight Blue) - SOLD
    2009 Challenger R/T (Bright Silver) - SOLD

    2009 Challenger SRT8 (B5 Blue) 1 of 153 6 speed "Spring Special"
    730 Nav, Lockpick w/rear camera, sunroof, tinted windows, Hurst shifter, Larry's mod w/Mopar handle, Procharger P1SC, 3.6" pulley, AEM A/F, Mopar boost gauges, Arrington fuel pump, 60lb injectors, Johan dyno tuned, 85 mm BBK TB, 180F t-stat, BT satin catch can & under hood, interior bling, 392 front spoiler, Lakewood strut tower brace, Magnaflow high flow mids, Flowmaster exhaust. 502 rwhp 450 rwtq at 6.8 psi



  2. #2
    Join Date
    Nov 2010
    Location
    Sykesville, Maryland
    Posts
    68
    Post Thanks / Like
    I've been having the same problem.
    2008 GC SRT8 Brilliant Black
    The Build
    755rwhp 679tq @ 14.7 psi!!
    PWR Forged 6.1
    6.4 Apache heads
    PWR Blower Cam
    Procharger F1-D
    Paramount Trans/Converter/Trans cooler
    Fore Dual Pump Fuel System

  3. #3
    Join Date
    Dec 2009
    Posts
    144
    Post Thanks / Like
    You have to check the box in the Miscellaneous Options area to have it saved in your sent items.

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •