Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Join Date
    Oct 2007
    Location
    Bridgeport, CT
    Posts
    1,870
    Post Thanks / Like

    Site is Slow as Hell Today.

    Quite the nightmare even with broadband.

    That is all.



  2. #2
    Join Date
    Feb 2005
    Location
    Near salt water
    Posts
    23,623
    Post Thanks / Like
    Its flying along for me and I'm not seeing any loads that aren't unusual. It may be something between lxf's servers and your location but I'll keep my eyes open nonetheless.
    "LxF welcomes with open arms all members, regardless of social status, creed, color, sexual preference, or anything else. The only thing we discriminate against is douchebags."

    Check out Darth Hemi in the LxForums Garage

  3. #3
    Join Date
    Sep 2005
    Location
    Belle Plaine, MN
    Posts
    6,470
    Post Thanks / Like
    I've noticed it's been slower lately (since the "forum jump" had come back), but today, I can click on a link and it takes about 90 seconds to load the link. It was fine yesterday...

    "When you do things right, people won't be sure you've done anything at all."

  4. #4
    Join Date
    Feb 2005
    Location
    Near salt water
    Posts
    23,623
    Post Thanks / Like
    I can see page execution page by page thanks to my admin superpowers and we are getting page responses in under 1 second (0.65 to 0.90). thats the number the server spits it out at. Not how long it takes to travel down the wire. My connection is only 1.5 mbps too.

    tried it from a terminal server connection based in Arizona instead of CA and same deal. Maybe a teeny bit slower but still under 1 second responses.

    Sorry nothing more I can do. From our end its humming along.

    edit: We don't actually have "a server" anymore... we're hosted on a server cloud that we can expand on demand. Thats how we took on the last SRT Engineers chat without bogging down like we did the first time.

  5. #5
    Join Date
    May 2009
    Location
    Edmonton,AB
    Posts
    12,252
    Post Thanks / Like
    Working fine for me all day



    2015 Chrysler 200S, not much will be done to this one
    2013 Ram 1500 Sport- 4" BDS Lift, Fuel Krank Wheels with 35" Tires :-) and a bunch of other crap(Gone)
    2011 Ram 1500 Sport (Traded in)

    2010 GCSRT8, 20" (Traded In)
    2008 Superbee #558/1000, Traded in and missed
    2005 Crossfire, Traded in on Bee

  6. #6
    Join Date
    Oct 2007
    Location
    Bridgeport, CT
    Posts
    1,870
    Post Thanks / Like
    Ok then. Its somewhere in cyber space between me and the server.

  7. #7
    Join Date
    Feb 2005
    Location
    Near salt water
    Posts
    23,623
    Post Thanks / Like
    Well its definitely slower now but thats cuz its after 5 pm Pacific and everyone is hammering it now that they are off-work. I'll keep looking. The Forum Jump was a known potential issue as apparently it eats a bunch of resources.

  8. #8
    Join Date
    Apr 2005
    Location
    NC Coast
    Posts
    9,805
    Post Thanks / Like
    Its continuing to be slow. I can get my nightly drama fix with it this slow! I might have to just put it down and read a book......well maybe not.
    WWW.DodgeMagnumGrille.com
    Quality.....Service.....Satisfaction

    Makers of the "Original Honeycomb" & "True SRT" grilles for your SE,SXT or RT. Custom made grilles for your SRT Magnum also.

  9. #9
    Join Date
    Sep 2006
    Location
    Ft Laud.....
    Posts
    27,595
    Post Thanks / Like
    Matt,
    I have to say it has been a little slow for me the past few days as well.At work and at home.Just an FYI..But dont worry I dont know how to read so no fear of me runing off and reading a book..

  10. #10
    Join Date
    Sep 2005
    Location
    Lorain Oh
    Posts
    34,223
    Post Thanks / Like
    very slow here too.
    BFNY Performance
    9515 Detroit Rd,Cleveland Ohio 44102
    440-787-7235 8am- 5pm

    BFNYPERFORMANCE@YAHOO.COM
    RIP NHDave
    RIP LOU1355

  11. #11
    Join Date
    May 2009
    Location
    Edmonton,AB
    Posts
    12,252
    Post Thanks / Like
    Slow for me today

  12. #12
    Join Date
    Sep 2005
    Location
    Belle Plaine, MN
    Posts
    6,470
    Post Thanks / Like
    Hmm, being told nothing's wrong but a lot of people seem to be having issues. Starting to wonder if Toyota is running this joint...







  13. #13
    Join Date
    Apr 2005
    Location
    Center of the LX Universe
    Posts
    7,993
    Post Thanks / Like
    Okay, so I'm not the only one. Certainly noticed that it is pretty slow tonight.
    FRI Econo Heads & FRI Sidewinder: Installed @ BFNY by Hemi31 with special guest Fnkychkn, JBA Shorties, JBA/HHP hi-flow catted mids, stock SRT8 cat-back, C&L CAI.
    HUGE thanks to Hemiwagn and HalfFast Performance for making it all possible.
    12.645@108.18

  14. #14
    Join Date
    Feb 2005
    Location
    Near salt water
    Posts
    23,623
    Post Thanks / Like
    I saw about 1200 users on at once and it was moving fine. Right now... over 900 on at once and its zooming right along. I'm on my superfast home connection now. But yesterday I did indeed see it slow down to 3-7 seconds per page view with the same user counts. Not sure what the answer is here. But I can say that if we have 1000 simultaneous users and 50 people complain... thats still a pretty low number.

    We'll keep looking at it.

  15. #15
    Join Date
    May 2009
    Location
    Edmonton,AB
    Posts
    12,252
    Post Thanks / Like
    yeah it has picked up in speed since the after dinner rush
    No complaints here

Page 1 of 2 12 LastLast

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •