Results 1 to 9 of 9
  1. #1
    Join Date
    Jan 2017
    Location
    Bensalem Pa
    Posts
    10
    Post Thanks / Like

    Car died.....24 trouble codes

    Hi!

    I have a 2013 Challenger SRT8 with 14,500 miles. I drove it yesterday to and from work and it ran fine.
    Parked in the driveway and went inside for about 30 min. I came out to put her in the garage and she just cranked.....wouldn't start. I tries 3 or 4 times to start the car and just cranked. The 5th time I tried, it started and the engine lite came on. I put it the garage and read the trouble codes.
    P3401,P3425,P3441,P3449,P0032,P0038,P0052,P0058. They were all listed 3 times. I tried to start it a few times since and it starts fine but the engine light is still lit. I'm afraid to take it out because I don't want to get stuck somewhere.*Any thoughts?



  2. #2
    Join Date
    May 2011
    Location
    Markham, Ontario
    Posts
    9,011
    Post Thanks / Like
    Welcome - a little background information on the vehicle might help. What mods on the car? Any recent service? Stuff like that....

    2006 300SRT8
    SOLO Performance Mach X3 SRT exhaust / LMI V2 True CAI / Eibach Sways / AMG paddles w/TRS300 wireless controller / Grant Revolution steering wheel / Arrington strut bar / BT engine bling incl. uni-strut caps / Rohana RC-10's / VIP300 bonnet spoiler / Kaption Audio amps, sub and speakers / Rebadged by Nate / Interior switch lighting by Diboblo / Instrument cluster by Black Cat Automotive and Tim Stone (TRS300)

  3. #3
    Join Date
    Jan 2017
    Location
    Bensalem Pa
    Posts
    10
    Post Thanks / Like
    Quote Originally Posted by BryGuy View Post
    Welcome - a little background information on the vehicle might help. What mods on the car? Any recent service? Stuff like that....
    Hello. No mods whatsoever. My car is totally stock. About four hundred miles ago six months ago the PCM failed. I was stranded on the highway, had to have it towed to the dealer. They replaced the PCM.

    Plum 302

  4. #4
    Join Date
    May 2011
    Location
    Markham, Ontario
    Posts
    9,011
    Post Thanks / Like
    Well, it's possible then that your issues are PCM related again and there should be warranty since the replacement was done recently. I would bring it back to the dealer to confirm that the PCM hasn't packed it in again..

  5. #5
    Join Date
    Jan 2017
    Location
    Bensalem Pa
    Posts
    10
    Post Thanks / Like
    Thanks! I am dropping it off Monday morning at the dealer. I'm not going to drive it till then.....don't want to get stranded again.

  6. #6
    Join Date
    Feb 2017
    Posts
    88
    Post Thanks / Like
    Sounds like you're baby need a lemon issue.. bad wiring failing multiple pcms

    Sent from my 0PJA2 using Tapatalk

  7. #7
    Join Date
    Jan 2017
    Location
    Bensalem Pa
    Posts
    10
    Post Thanks / Like
    UPDATE car is still at the dealership. Dodge opened a star case.

    Plum 302
    Thanks BryGuy thanked for this post

  8. #8
    Join Date
    Jan 2017
    Location
    Bensalem Pa
    Posts
    10
    Post Thanks / Like
    UPDATE The dealership kept my car for 11 days. They couldn't replicate the problem and the PCM didn't store any info during the event.
    They checked all the wiring harnesses and ran ground tests. They returned the car to me and said if it does happen again, Chrysler will put a flight recorder on my Challenger to record all events.

  9. #9
    Join Date
    Oct 2013
    Posts
    353
    Post Thanks / Like
    Good to know. Thanks for the info.

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •